Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema con torrent...unable to load xxx.file.part!!

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problema con torrent...unable to load xxx.file.part!!

Messaggioda adepoiu » mar lug 01, 2008 11:17 pm

un saluto cordiale a tutto il forum;
da qualche giorno ho qualche problemino con torrent e non solo...
quando scarico il torrent e provo a far partire il download mi esce la scritta "unable to load xxxpart.file impossibile trovare il file specificato"
premetto che uso da un po' utorrent e non ho mai avuto problemi...l'unica cosa che mi viene in mente che i problemi sono cominciati da quando utilizzo firefox 3 ma potrebbe essere una coincidenza.

L'altro problema è che a volte scarico un software piuttosto che un.rar e nonostante il browser mi indichi che il download è stato completato, nella cartella destinata al download non c'è nulla!!

qualcuno mi può aiutare??
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia

Qualche consiglio ...

Messaggioda Matilda12 » sab lug 05, 2008 7:17 pm

Potrebbe essere che utorrent veda qualche "pezzo" di file da qualche parte e non riesca a gestirlo correttamente.

Tanto per provare:
1) elimina il torrent dall'elenco che trovi nella finestra di utorrent
2) dopo aver chiuso il programma, vai a cercare eventuali frammenti del file in questa posizione:
[tuo-hd]:\Documents and Settings\[tuo-utente]\Dati applicazioni\uTorrent

Cancella solo il file che ti crea problemi.

... e, in bocca al lupo!!!

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda Mr.TFM » sab lug 05, 2008 8:47 pm

Domanda: ma i file .part non sono quelli di e-mule? [uhm]

A me torrent non crea e non scarica file di quel tipo......
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda Matilda12 » sab lug 05, 2008 8:59 pm

Mr.TFM ha scritto:Domanda: ma i file .part non sono quelli di e-mule? [uhm]

A me torrent non crea e non scarica file di quel tipo......


... in effetti ...
Sono andato a riguardare dentro la cartella il cui path ho postato sopra ed ho trovato solo file con estensione "*.torrent". [uhm]

I file con estensione "*.part" vengono creati anche da SeaMonkey (quindi presumo pure dagli altri browser Mozilla) in fase di download, fino a quando lo scaricamento non è completato.

Non uso e-mule, ergo batto in ritirata ... [bleh]

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda adepoiu » dom lug 06, 2008 9:00 pm

[cry+] [cry+] [cry+] [cry+]
no ragazzi non ci siamo....lasciamo stare torrent, credo sia un problema secondario....qualsiasi cosa io provi a scaricare, nonostante il browser mi dica che il download è stato completato, non c'è nulla!!!
io vi ringrazio ma credo che inizierò un post specifico
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising