Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con boot.bmp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema con boot.bmp

Messaggioda Marc_84knight » lun giu 30, 2008 1:02 pm

Spero di non trattare un argomento già richiesto.. [fischio] Oggi ho povato a modificare il file boot.bmp [:-H] [acc2] di Windows XP pur sapendo che la cosa poteva essere delicata, e infatti mi sono incasinato da solo [acc2] [nonono] : il pc parte ma dopo l'elenco delle risorse e la scritta "avvio di windows XP in corso..." [cry+] schermo nero e stop, non si muove più niente.. Qualcuno può consigliarmi su cosa fare? Grazie in anticipo..
[fischio]
Ciao ciao
Marc
Avatar utente
Marc_84knight
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: mer mar 14, 2007 5:49 pm
Località: Bergamo

Messaggioda crazy.cat » lun giu 30, 2008 2:30 pm

boot.bmp o boot.ini?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Marc_84knight » lun giu 30, 2008 4:27 pm

boot.bmp, quello dello sfondo quando accendi il pc e si carica windows XP..
Marc
Avatar utente
Marc_84knight
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: mer mar 14, 2007 5:49 pm
Località: Bergamo


Messaggioda Mr.TFM » lun giu 30, 2008 10:53 pm

magari hai inserito un file boot.bmp non valido......

Mi pare che debbano essere fatti in un modo ben preciso, che però ora non ricordo! [acc2]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda Marc_84knight » mer lug 02, 2008 10:18 am

Mr.TFM ha scritto:magari hai inserito un file boot.bmp non valido......

Mi pare che debbano essere fatti in un modo ben preciso, che però ora non ricordo! [acc2]


Appunto, il problema che ora il pc non mi lascia più arrivare a windows, ma si ferma al caricamento non trovando più quell'immagine!! [nonono]
Comunque ho risolto ieri sera dopo aver provato vari metodi.. Formattato tutto e nuova installazione di windows! [nonono] [acc2]
Promemoria per il futuro: non giocare con i file di windows se non hai idea di quello che stai facendo.. [acc2] grazie per le risposte! [applauso+]

Ciao Ciao
Ultima modifica di Marc_84knight il gio lug 03, 2008 1:10 pm, modificato 1 volta in totale.
Marc
Avatar utente
Marc_84knight
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: mer mar 14, 2007 5:49 pm
Località: Bergamo

Messaggioda sleeping » gio lug 03, 2008 12:08 am

Un'idea potrebbe essere quella di farlo in macchine virtuali [:)]
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising