Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

formattazione vista

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

formattazione vista

Messaggioda anna37 » mar giu 24, 2008 10:32 pm

sera a tutti .. sono qui ancora per chiedere un consiglio ...è da giorni che sto provando a formattare un notebook che monta vista home basic....premetto che sono gia in possesso del cd di xp con all'interno i driver che ho caricato con nlite...il problema vero e proprio è che il pc non si lascia formattare ... non è una battuta è proprio cosi il cd viene riconosciuto ma l'opzione " installa xp" non la si puo usare ..... cosa si puo fare ????grazie in anticipo a chi mi dara una mano
Ultima modifica di anna37 il mar giu 24, 2008 11:03 pm, modificato 1 volta in totale.
Avatar utente
anna37
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: lun giu 09, 2008 10:46 am

Messaggioda Mandrake » mar giu 24, 2008 10:51 pm

Anna, non puoi installare xp a sistema avviato... [std]

devi entrare nel bios, settare come primo avvio il lettore cd/dvd e poi procedere con la formattazione ed installazione del sistema...
è più semplice a farsi che a dirsi... [std]

dai un'occhiata a quest articolo
http://www.MegaLab.it/2179/2 [sh]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Messaggioda anna37 » mar giu 24, 2008 11:18 pm

ok grassie della guida..... ho fatto è partito tutto ..ma aimè si è ripresentato un'altro problema una volta caricato i vari file mi compare la consueta pagina blu dove è possibile clicccare su
installare xp
riprestinare xp
..... ececc
nel clikkare installare xp mi compare un mesaggio che mi avverte che sul pc in uso , no c'è nessuna unità dico rigido installata ......
cavoli e adesso [uhm] [uhm] [uhm]
Avatar utente
anna37
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: lun giu 09, 2008 10:46 am


Messaggioda Mandrake » mer giu 25, 2008 1:51 am

avevo letto se non erro su questo forum, che il perché è dovuto al fatto che devi installare i driver per gli hard disk sata, tramite nlite li aggiungi come hai fatto per gli altri...
quando formattai il notebook della mia raga, "downgradando" da vista a xp, il sito della hp non forniva supporto per i driver di xp, perciò fui costretto a disattivare da bios la voce SATA... e così funzionò.
Magari la disattivi, poi dopo aver installato xp gli fornisci i giusti driver e la riattivi... [rolleyes]
potrei sbagliarmi però... [8)]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Messaggioda anna37 » gio giu 26, 2008 10:41 am

ok grassie ho risolto inserendo i driver cipset...grassie 100000000000
Avatar utente
anna37
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: lun giu 09, 2008 10:46 am

Messaggioda Mandrake » gio giu 26, 2008 12:57 pm

di niente! [std]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising