Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[problema con ingresso posteriore casse]fruscio

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

[problema con ingresso posteriore casse]fruscio

Messaggioda firefoxx » gio giu 19, 2008 3:36 pm

ciao a tutti come da titolo ho un forte fruscio nella cassa destra...pensavo ai driver ma non sono loro perche staccando il sistema audio da dietro e collegandolo davanti nell'ingresso delle cuffie il fruscio scompare....quindi e un problema della presa out posteriore...che posso fare??

la scheda madre e:
Nome scheda madre MSI K8MM-ILSR (MS-6741)
Tipo processore AMD Athlon 64, 2000 MHz (10 x 200) 3000+
Chipset scheda madre VIA VT8380 K8M800, AMD Hammer
Periferica audio Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller
Avatar utente
firefoxx
Aficionado
Aficionado
 
Messaggi: 77
Iscritto il: mer mar 21, 2007 10:23 am

Messaggioda zenith » mar giu 24, 2008 11:28 am

Ho avuto lo stesso identico problema, ma con un paio di enormi casse da 250 watt l'una. Credo che il problema possa essere imputato all'alimentazione (forse c'è un voltaggio troppo alto) o ad un problema del cavo. Però visto che il problema scompare collegando il sistema all'usicta frontale propendo per un problema di alimentazione (che era la causa del mio problema). Se puoi prova a collegare le casse ad un altro pc o, se possiblie ad uno stereo o (meglio) ad un lettore mp3 (chiaramente solo nel caso abbiano solo uscita stereo).
[ciao]
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Messaggioda firefoxx » mar giu 24, 2008 3:39 pm

zenith ha scritto:Ho avuto lo stesso identico problema, ma con un paio di enormi casse da 250 watt l'una. Credo che il problema possa essere imputato all'alimentazione (forse c'è un voltaggio troppo alto) o ad un problema del cavo. Però visto che il problema scompare collegando il sistema all'usicta frontale propendo per un problema di alimentazione (che era la causa del mio problema). Se puoi prova a collegare le casse ad un altro pc o, se possiblie ad uno stereo o (meglio) ad un lettore mp3 (chiaramente solo nel caso abbiano solo uscita stereo).
[ciao]


non capisco bene che intendi per alimentazione perche le stesse casse collegata davanti ho dietro hanno due comportamenti diversi.....potresti spiegarmi??grazie
Avatar utente
firefoxx
Aficionado
Aficionado
 
Messaggi: 77
Iscritto il: mer mar 21, 2007 10:23 am

Messaggioda zenith » mar giu 24, 2008 5:31 pm

E' una "diagnosi" che ho formulato a seguito una esperienza "indiretta", cioè a carico di un altro componente. Ti racconto. Normalmente la scheda audio posteriore è integrata nella scheda madre (o potrebbe occupare uno slot a parte se è "di marca", ovvio). Su un vecchio pc (quello che usava quelle casse gigantesche [:D] ) , quando è stata cambiata la scheda madre perché dava problemi di voltaggio con il processore (era troppo alto e il processore, perfettamente funzionante, si riscaldava troppo) il fuscio è sparito.
Perciò è stato ipotizzato che il problema del voltaggio non causasse problemi solo al processore. Nella maggor parte dei casi il "fruscio" è dato da quello che alcuni chiamano "massa", cioè dal "rumore" della corrente (per queste cose non sono un esperto), come se fosse un ronzio. Se hai casse con alimentazione esterna puoi provare, mentre sono accese, a toccare il jack (non mentre è inserito nel pc [:D] ), potresti sentire lo stesso effetto...
Comunque, dovresti provare le casse (sono 2.0, 2.1 o che?) su un altro pc o con un lettore cd/mp3/stereo... Alemno sarebbe escludibile il danno al cavo delle casse.
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Messaggioda firefoxx » mar giu 24, 2008 8:24 pm

zenith ha scritto:Comunque, dovresti provare le casse (sono 2.0, 2.1 o che?) su un altro pc o con un lettore cd/mp3/stereo... Alemno sarebbe escludibile il danno al cavo delle casse.

no e proprio un problema di ingressi della scheda madre [rotfl]
Avatar utente
firefoxx
Aficionado
Aficionado
 
Messaggi: 77
Iscritto il: mer mar 21, 2007 10:23 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising