Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

pinnacle studioplus 11.0.0.5082

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

pinnacle studioplus 11.0.0.5082

Messaggioda marco datanasio » gio giu 05, 2008 1:07 pm

buongiorno a tutti,
ho provato a postare ieri questo problemino ma devo aver fatto qualche errore.
il problema è il seguente:
ho installato il sw in oggetto sul mio pc portatile (s.o. vista he) ma non riesco ad impostare lo standard video in PAL perché mi trovo solo lo standard NTSC di default e disattivato.
Come posso passare allo standard PAL visto che sul pc fisso, con lo stesso programma installato, ho la disponibilità dello standard PAL?
spero di avere aiuto
ciao a tutti
marco
Avatar utente
marco datanasio
Aficionado
Aficionado
 
Messaggi: 60
Iscritto il: ven mar 03, 2006 4:20 pm
Località: roma

Messaggioda matt » mar lug 29, 2008 1:18 pm

Prova dal menù Impostazioni->Preferenze Video e Audio.. da lì dovresti riuscire ad impostare lo standard video PAL.. [std]
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt. [Mark Twain]
Avatar utente
matt
Aficionado
Aficionado
 
Messaggi: 126
Iscritto il: sab giu 07, 2008 9:14 am
Località: Provincia di Padova

pinnacle studio11.0.0.5082

Messaggioda marco datanasio » sab ago 02, 2008 4:52 pm

Ciao
sono tornato oggi dalle vacanze
Caro Matt
ti ringrazio del suggerimento, ma abbiamo risolto. il problema era che il programma è stato acquistato tramite web dagli U.S.A., non mi chiedere come perché non l'ho fatto io.
Il programma USA non supporta il formato PAL (almeno penso che la soluzione sia stata questa).
Ciao e ti ringrazio comunque del supporto
Marco
ELP
Avatar utente
marco datanasio
Aficionado
Aficionado
 
Messaggi: 60
Iscritto il: ven mar 03, 2006 4:20 pm
Località: roma

Messaggioda matt » dom ago 03, 2008 1:20 pm

Ecco perché il predefinito era NTSC... Probabilmente era proprio quella la causa. Ciao! [;)] [^]
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt. [Mark Twain]
Avatar utente
matt
Aficionado
Aficionado
 
Messaggi: 126
Iscritto il: sab giu 07, 2008 9:14 am
Località: Provincia di Padova

Re: pinnacle studioplus 11.0.0.5082

Messaggioda marco datanasio » mer lug 22, 2009 8:28 am

Ciao
per superare definitivamente la questione, dopo la disinstallazione della vecchia versione del SW e prima dell'installazione della nuova bisogna aprire la chiave di registro HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall e cancellare le voci corrispondenti al programma da disinstallare, verificando il valore associato alla stringa DisplayName per riconoscere la chiave di interesse (finestra a destra della maschera). In questo modo abbiamo quagliato
La questione può dirsi risolta
Ciao
ELP
Avatar utente
marco datanasio
Aficionado
Aficionado
 
Messaggi: 60
Iscritto il: ven mar 03, 2006 4:20 pm
Località: roma


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising