Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Aiuto,mi è sparito l'audio dal computer!!!!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Aiuto,mi è sparito l'audio dal computer!!!!

Messaggioda eletto1987 » mar giu 03, 2008 3:22 pm

Ciao a tutti,ho un grosso problema.
Ho modificato,tramite il programma "iconphile",le icone del mio pc,da quelle delle cartelle fino al cestine,i le risorse del computer,ecc ecc.
L'operazione è stata completata con successo,e non ho avuto problemi per tutta la mattinata.
Un paio di ore fa,tuttavia,apro un file video e noto che manca l'audio.Controllo anche altri files,e mi da lo stesso problema.Mi accorgo che l'audio è completamente sparito quando riavviando,noto che Windows non fa le solite musichette di avvio e arresto sistema.
La cosa mi sembra molto strana,il volume pc è a posto.....
Ho provato a fare 2 ripristini del sistema,con successo,solo che manca l'audio.
Non sono sicuro che dipenda dalla modifica delle icone,ma dato che è stata l'ultima operazione fatta prima del problema...


Come posso fare?Da cosa puo dipendere?
GRazie in anticipo
Avatar utente
eletto1987
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom giu 01, 2008 8:26 pm

Messaggioda ste_95 » mar giu 03, 2008 4:03 pm

Hai provato a reinstallare i driver audio?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda eletto1987 » mar giu 03, 2008 4:28 pm

No,anche perché me li riporta funzionanti....in realtà e tutto funzionante,ma l'audio completamente assente!!!
Avatar utente
eletto1987
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom giu 01, 2008 8:26 pm

Messaggioda sleeping » mar giu 03, 2008 5:42 pm

Prova a ripristinare i driver della scheda audio [:)] ...
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda Edain » mar giu 03, 2008 6:00 pm

Vai in Pannello di controllo --> Suoni e periferiche audio nelle schede Audio e Voce e verifica che le impostazioni siano settate bene.

nel computer hai delle casse/altoparlanti? Se sì, verifica che in Pannello di controllo --> Suoni e periferiche audio --> Volume --> Volume altoparlanti il volume degli altoparlanti sia al massimo.

[ciao]
Cosa fanno dieci CPU una dietro l'altra? Una micro-processione...
Bill Gates a Steve Ballmer: "Un giorno tutto questo sarà tuo!"
Avatar utente
Edain
Senior Member
Senior Member
 
Messaggi: 391
Iscritto il: lun mar 17, 2008 2:38 pm
Località: Modena


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising