Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows Vista - Problemi con Update

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows Vista - Problemi con Update

Messaggioda rotstefa » ven mag 30, 2008 10:32 pm

Ciao a tutti... ho da qlc mese Windows Vista, ma ho problemi con microsoft update... quando vi accedo dal pannello di controllo e cerco nuovi aggionamenti mi dà sempre l'errore: "Impossibile cercare nuovi aggiornamenti -. Errori rilevat: codice 8004002"

Ho provato anche ad installare il service pack scaricandolo dal sito, ma a metà installazione si blocca...

Qualcuno sa aiutarmi?

Grazie
Avatar utente
rotstefa
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: dom mar 16, 2008 11:18 pm

Messaggioda ste_95 » sab mag 31, 2008 5:51 am

Questo potrebbe aiutarti.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rotstefa » sab mag 31, 2008 7:59 am

Niente da fare... non è cambiato nulla...
Ho provato la procedura, mi ha dato errore quando ho provato a caricare "regsvr32 wucltui.dll", ma alla fine quando da prompt ho riavviato il servizio di update si è avviato correttamente.
Sono entrato in windows update, ma non era cambiato nulla sempre lo stesso errore...

[cry+]
Avatar utente
rotstefa
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: dom mar 16, 2008 11:18 pm

Un altro topic ...

Messaggioda Matilda12 » sab mag 31, 2008 10:06 am

Prova a dare una occhiatina a questa discussione: (Risolto) Problema sotware o hardware?.

Non lasciarti "ingannare" dal titolo, in realtà era un problema di aggiornamenti del S.O. (WinXP ... però puoi sempre verificare).

In bocca al lupo!
[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda rotstefa » dom giu 01, 2008 5:30 pm

Grazie ad entrambi, con le indicazioni del post segnalato da matilda (file bat) ho sbloccato l'errore precedente, adesso però il problema è lo stesso (non scarico aggiornamenti) solo che è cambiato il cpodice di errore: 800b0100.

Riassumo tutto quello che ho provato a fare (senza successo purtroppo):
- bloccare il firewall e a cercare nuovi aggiornamenti ma permane l'errore;
- scaricare ed installare manualmente il SP1, ma l'installazione si avvia e dopo un po' si blocca con il seguente errore:"Errore interno durante l’installazione del service pack. Codice errore 0x800b0100. Vedere http://go.microsoft.com/fwlink/?linkid=101139 per ulteriori informazioni". Ho eseguito le istruzioni indicate nella guida 101139, ma nulla è cambiato;
- scaricare ed installare il tool 947821 (credo sia lo stesso segnalato nel post di matilda), ma parte la procedura di installazione e dopo poco si conclude dicendo che non è stato possibile installare l'aggiornamento
- ho provato le soluzioni trovate in giro che prevedono il rinominare la cartella "softdistribution", a rinominare il file "catroot2", ma non è cambiato nulla...

Qualcuno mi può aiutare?

Grazie!
Avatar utente
rotstefa
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: dom mar 16, 2008 11:18 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising