Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Bagle,internet explorer nn funziona=niente scansione on line

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Bagle,internet explorer nn funziona=niente scansione on line

Messaggioda Mikele90 » ven mag 30, 2008 8:32 pm

Lo so che di messaggi così vene arrivano tantissimi ma ho letto il topic sopra ma purtroppo credo di essere un caso particolare........
Cm detto nell'oggetto intelligente ( [:)] ) penso di aver preso un bagle...
i sintomi sono questa:
- l'antivirus non parte, e quando lo apro manualmente mi da questa errore : l'antivirus.exe non è un'applicazione di Win32 valida!!
- internet explorer si apre ma carica all'infinito quindi mi sono scaricato mozilla firefox ma con questo non posso fare scansioni on line
- ho installato HijackThis cambiandogli anche nome e indirizzandolo sul desktop ma niente nn melo apre
Non so veramente cosa fare.[cry+] ......se qualkuno mi potesse dare una mano gliene sarei molto grato!!!
Avatar utente
Mikele90
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: ven mag 30, 2008 8:23 pm

Messaggioda ste_95 » sab mag 31, 2008 5:52 am

[ciao]

Proviamo a utilizzare lo script di base:

Disabilita il ripristino configurazione di sistema.

Scarica la nuova versione di Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada. Se ti restituisce un errore di Applicazione WIN32 non valida o altri errori relativi a file mancanti usa questa versione.
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
%SystemDrive%\WINDOWS\system32\drivers\hidr.exe
%SystemDrive%\WINDOWS\system32\drivers\srosa.sys
%SystemDrive%\WINDOWS\system32\wintems.exe
%SystemDrive%\WINDOWS\system32\hldrrr.exe
%SystemDrive%\WINDOWS\system32\trusted.exe
%SystemDrive%\WINDOWS\system32\drivers\pci32.sys
%SystemDrive%\system32\re_file.exe
%SystemDrive%\elist.xpt
%SystemDrive%\WINDOWS\system32\drivers\hldrrr.exe
%SystemDrive%\WINDOWS\system32\drivers\hldrrr.ex_
%SystemDrive%\WINDOWS\system32\mdelk.exe
%SystemDrive%\WINDOWS\system32\drivers\mdelk.exe
%SystemDrive%\WINDOWS\system32\drivers\pci32.sys
%SystemDrive%\WINDOWS\system32\edlm.exe
%SystemDrive%\WINDOWS\system32\edlm2.exe
%SystemDrive%\Windows\system32\ldR64.dll
%SystemDrive%\WINDOWS\system32\german.exe
%SystemDrive%\WINDOWS\system32\drivers\srosa.sys.
%SystemDrive%\WINDOWS\system32\mdelk.exe.
%SystemDrive%\WINDOWS\system32\wintems.exe.
%SystemDrive%\WINDOWS\system32\1.exe

Folders to delete:
%SystemDrive%\WINDOWS\exefqd
%SystemDrive%\WINDOWS\exefnd
%SystemDrive%\WINDOWS\exefld
%UserProfile%\Dati applicazioni\hidires
%UserProfile%\Dati applicazioni\hidn
%UserProfile%\Dati applicazioni\m
%SystemDrive%\WINDOWS\System32\drivers\down
%SystemDrive%\WINDOWS\system32\drivers\downld
%SystemDrive%\WINDOWS\temp\
%UserProfile%\Impostazioni locali\Temporary Internet Files\Content.IE5
%UserProfile%\Impostazioni locali\Temporary Internet Files
%UserProfile%\Impostazioni locali\Temp


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Se Avenger ti dice che lo script non è valido (Invalid script), riscrivi manualmente il primo comando (Files to delete:) senza dimenticare i due punti finali.

PS. Cortesemente, non usare abbreviazioni quali questa, sono, nn, ecc. Grazie.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Re: Bagle,internet explorer nn funziona=niente scansione on

Messaggioda crazy.cat » sab mag 31, 2008 7:17 am

Mikele90 ha scritto:Non so veramente cosa fare.[cry+] ......

Ti ho mandato un messaggio privato, vedi se puoi provare e poi rispondimi qui.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda lo_smanettone » dom giu 08, 2008 11:11 am

anche un mio amico ha preso bagle e ha lo stesso problema: internet explorer non naviga e non si riesce pertanto a fare la scansione online.
Il pc si connette perfettamente ad internet. E' stato eseguito avenger con l'eliminazione di srosa,hldrr ecc. Ccleaner, windows defender e qualsiasi altro antivirus continuano a non funzionare. che si fa?
Avatar utente
lo_smanettone
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: gio apr 17, 2008 8:33 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising