Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Driver nvidia e Kubuntu

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Driver nvidia e Kubuntu

Messaggioda -DrAma- » mer mag 28, 2008 3:58 pm

Ciao a tutti,
ho installato kubuntu sul mio MBP che monta una 8600GT da 512Mb, come in ubuntu ho installato i restricted driver di nvdia..però il pannello restricted driver me li da come abilitati ma non in uso...smanettando con ENVY ed altre opzioni sono riusciti ad abilitarli.
Compiz, che richiede l'abilitazione dei suddetti driver, però non funziona, ora mi domando ma sti caspita di driver sono abilitati o no? come faccio a scoprirlo. Smanettando ulteriormente ho scoperto che nel pacchetto dei driver c'è un eseguibile di nvidia che modifica xorg.conf, usandolo kubuntu non carica più kde, mentre fa vedere delle belllissime schermate di avvio con scritto NVIDIA.
Insomma, non ci capisco più nulla. Qualcuno mi può aiutare?
Avatar utente
-DrAma-
Silver Member
Silver Member
 
Messaggi: 1304
Iscritto il: ven lug 29, 2005 10:40 pm

Messaggioda jonni125 » mer mag 28, 2008 4:04 pm

(io non uso kubuntu ma ubuntu)se è come è successo in ubuntu è perché con l' aggiornamento(non so se c'è stato in kubuntu)i componenti che gestiscono la grafica si sono sballati io in UBUNTU ho riinstallato il sistema e in 30 minuti tutto era ritornato normale!poi in kubuntu nn so se si risolve allo stesso modo ma almeno i "sintomi" sono molto simili!
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda Aesir » gio mag 29, 2008 1:52 pm

Se
Codice: Seleziona tutto
glxinfo | grep direct\ rendering

restituisce "direct rendering: Yes" i driver dovrebbero essere installati propriamente, ad ogni modo ti consiglio di lanciare quest'altro comando che aggiunge le opzioni corrette nello xorg.conf per il composite window.
Codice: Seleziona tutto
sudo nvidia-xconfig --composite --render-accel --add-argb-glx-visuals


In caso di problemi può far bene dare un'occhiata a http://compiz.org/NVidia

Ciao!
WINDOS -- Windos Is Not a Decent Operating System
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano


Messaggioda -DrAma- » gio mag 29, 2008 6:17 pm

Grazie per i suggerimenti, ma ora devo aver peggiorato la situazione, infatti non carica più l'interfaccia kde e non riesco neanche più a ripristinare il file xorg.conf. Ho deciso che reistallerò ubuntu e poi proverò ad installare ked per poi rimuovere gnome.
Grazie,
Andrea
Avatar utente
-DrAma-
Silver Member
Silver Member
 
Messaggi: 1304
Iscritto il: ven lug 29, 2005 10:40 pm

Messaggioda jonni125 » ven mag 30, 2008 1:56 pm

scusa ma installare direttamente kubuntu?
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda -DrAma- » dom giu 01, 2008 7:26 am

jonni125 ha scritto:scusa ma installare direttamente kubuntu?

mi sa che non hai capito molto il mio primo messaggio...comunque con ubuntu funziona tutto bene
Avatar utente
-DrAma-
Silver Member
Silver Member
 
Messaggi: 1304
Iscritto il: ven lug 29, 2005 10:40 pm

Messaggioda -DrAma- » lun giu 02, 2008 9:59 pm

Ho risolto il problema con kubuntu grazie a questa guida
http://www.e-pillole.com/linux/post/18/ ... -e-ubuntu/
Avatar utente
-DrAma-
Silver Member
Silver Member
 
Messaggi: 1304
Iscritto il: ven lug 29, 2005 10:40 pm

Messaggioda jonni125 » mar giu 03, 2008 7:44 am

ti avevo detto ma invece di mettere ubuntu e poi kubuntu mettevi direttamente kubuntu!
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda -DrAma- » mar giu 03, 2008 9:19 am

jonni125 ha scritto:ti avevo detto ma invece di mettere ubuntu e poi kubuntu mettevi direttamente kubuntu!

Fidati quando ti dico che non hai ancora capito.
Io avevo installato kubuntu, ma mi dava dei problemi con i driver nvidia..siccome con ubuntu non avevo avuto problemi, ho provato a reistallarlo per poi caricare kde desktop. Fortunatamente ho trovato una guida che spiga come installare i driver nvidia da terminale senza alcun problema.
Avatar utente
-DrAma-
Silver Member
Silver Member
 
Messaggi: 1304
Iscritto il: ven lug 29, 2005 10:40 pm

Messaggioda jonni125 » mar giu 03, 2008 10:57 am

ah cpito
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising