Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

irq not less or equal (BSOD)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

irq not less or equal (BSOD)

Messaggioda vegnone23 » mer mag 28, 2008 10:24 am

salve a tutti. come potete leggere nell'altro topic, ho dovuto cambiare l'hd, che era andato, con uno nuovo. entrambi della maxtor, il tecnico è riuscito a fare la copia completa quindi non ho perso nulla. fatto sta che ieri sera, dopo aver rimontato tutto e dopo una sessione di 4-5 ore, avevo emule aperto da un pezzo, stavo convertendo in aac della musica x l'ipod, e mettendo un paio di canzoni su di una pennina usb. fatto sta che, al momento di togliere la pennina da una delle due porte usb frontali del pc (SO: xp SP2), il pc mi va in crash, con una schermata blu della morte, dove sono riuscito a leggere che aveva arrestato win per un errore grave, e sotto: IRQ_NOT_LESS_OR_EQUAL. è la prima volta che mi succede in 4 anni con quel pc, possibile che sia dovuto all'hd nuovo o ad un bagle eliminato qualche giorno fa (settimana di passione!!!)??

in passato le due porte usb frontali mi avevano dato problemi di blocchi del pc al momento di essere utilizzate con driver usb: il crash potrebbe essere legato a questo malfunzionamento??

essendo la prima volta e per ora unica, devo preoccuparmi o no??

grazie dell'aiuto
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Messaggioda ste_95 » mer mag 28, 2008 1:18 pm

Il problema risiede in qualche driver. Non vengono stampati riferimenti riguardo il file che ha generato l'errore?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda vegnone23 » mer mag 28, 2008 2:05 pm

ste_95 ha scritto:Non vengono stampati riferimenti riguardo il file che ha generato l'errore?


1)se non sbaglio mi diceva che per ulteriori infrormazioni tecniche c'erano due file: sysdata.xml e mini qualcosa.

possono essere utili? dove li trovo??

2) ho letto in altri forum che chi ha avuto questo problema (parecchia gente) l'ha sempre avuto quando aveva emule aperto, e uno ha risolto modificando il file di paging, mi pare portandolo a 0, riavviando e riportandolo di nuovo al valore di default.

che mi dici?

ho notato inoltre, in system information, che l'irq 9 è condiviso da due driver ("Sistema compatibile ACPI Microsoft" e "AI0EVS6C IDE controller"), mentre l'irq 21 è condiviso da 5 driver, 4 dei quali sono "Controller host UniversalVIA USB Rev 5 o superiore" e il 5° è "Controller host avanzato USB VIA".
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Messaggioda vegnone23 » mer mag 28, 2008 2:36 pm

eliminiamo subito l'opzione che dipenda da emule. mi è appena risuccesso, mentre non avevo aperto alcun programma salvo "CD-DA extractor", appena iniziato a convertire caznoni in aac per l'ipod. schermata blu della morte col solito errore e riavvio. però al riavvio non mi ha dato la segnalazione.

che faccio?? non ho voglia di spendere altri soldi dal tecnico, sarebbe la 3° volta in 1 mese e la mia paghetta non me lo permette!!!

possibile che accada con una canzone precisa?!?!?!?!? ho riprovato un paio di volte: la conversione in aac va in fondo con tutte le canzoni salvo che con una precisa, che si blocca nello stesso punto ogni volta e poi manda giù tutto..

[cry+] [cry+] [cry+]
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Messaggioda vegnone23 » mer mag 28, 2008 7:57 pm

io aggiorno la situazione, anche se nessuno mi risponde... [V] [cry]
comunque, il tecnico che mi ha installato ieri l'hd mi ha detto che secondo lui è un errore "strano", ma che se me lo da solo con quel file non ha senso sca**arsi, non è grave. secondo lui al momento che il sistema non riconosceva più l'hd vecchio (2 gg fa) potrebbe essersi corrotto qualcosa nel registro di windows, la cui unica soluzione secondo lui sarebbe quella di formattare ogni cosa (ma anche no!!!).

ho cancellato la canzone, che fra le 450 che ho convertito fra ieri e oggi rimane l'unica che ha dato problemi. ma mi sono accorto che ora non ho più modo di testare se è cambiato qualcosa o no.

ah ho dato anche una passata al sistema con ccleaner.

che mi suggerite? [ciao]
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising