Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Di nuovo... BAGLE!!!

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Di nuovo... BAGLE!!!

Messaggioda alvin » sab mag 24, 2008 2:40 pm

Vi assicuro che non lo faccio a posta, ma questa è la terza o forse anche quarta volta che mi prendo questo virus!!!

A differenza delle altre però, Avast non è scomparso: lo individua ma non lo elimina! Sygate invece non parte più...

Prima che la situazione possa diventare davvero critica, c'è qualcuno che saprebbe per favore spiegarmi cosa posso fare?
Avatar utente
alvin
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: dom feb 11, 2007 7:27 pm

Messaggioda ste_95 » sab mag 24, 2008 2:43 pm

Esegui la scansione on-line estesa con Kaspersky come descritto qui e postane il log seguendo queste indicazioni.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda alvin » dom mag 25, 2008 3:59 pm

Ho seguito le tue indicazioni, ed ecco qui il log Kaspersky...
Avatar utente
alvin
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: dom feb 11, 2007 7:27 pm


Messaggioda ste_95 » dom mag 25, 2008 4:29 pm

Disabilita il ripristino configurazione di sistema.

Scarica la nuova versione di Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada. Se ti restituisce un errore di Applicazione WIN32 non valida o altri errori relativi a file mancanti usa questa versione.
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
C:\WINDOWS\system32\drivers\srosa.sys
C:\WINDOWS\system32\wintems.exe
C:\windows\system32\drivers\hldrrr.exe
C:\WINDOWS\system32\mdelk.exe
C:\WINDOWS\system32\drivers\mdelk.exe
C:\avenger\backup-04.01.2008-10.45.29,31.zip
C:\avenger\backup.zip
C:\WINDOWS\system32\winsyser.exe

Folders to delete:
C:\WINDOWS\system32\drivers\downld
C:\Documents and Settings\Alberto\Dati applicazioni\m

Registry keys to delete:
HKLM\SYSTEM\CurrentControlSet\Services\srosa
HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SROSA


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Se Avenger ti dice che lo script non è valido (Invalid script), riscrivi manualmente il primo comando (Files to delete:) senza dimenticare i due punti finali.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda stex2005 » dom mag 25, 2008 5:12 pm

Scusate per l'intromissione, ma volevo ricordare che io, avendo avuto problemi con la nuova versione modificata di Avenger poichè mi dava errori riguardo il file cleanup.bat ho usato la versione vecchia modificata:

http://www.wikifortio.com/997003/Megala ... ecchio.zip

Estrai Avenger in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada
Metti il pallino su input script manually
Quindi scegli la lente e cliccaci
Ora incolla lo script nella box bianca che si è aperta:

Adesso devi cliccare su Done in basso nella box
Seleziona il semaforino in alto a destra
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.
Grazie a dio sono Italiano
Avatar utente
stex2005
Senior Member
Senior Member
 
Messaggi: 176
Iscritto il: gio mag 15, 2008 3:45 pm
Località: Veneto, Prov di Belluno

Messaggioda alvin » mar mag 27, 2008 2:21 pm

Ho seguito alla lettera le vostre istruzioni e questo è il log di avenger..
Avatar utente
alvin
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: dom feb 11, 2007 7:27 pm

Messaggioda ste_95 » mar mag 27, 2008 2:22 pm

Prova a reinstallare un antivirus.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda stex2005 » mar mag 27, 2008 10:29 pm

ricordati di seguire le istruzioni http://www.MegaLab.it/2657/4

e reinstallare i due allegati dell'articolo
Grazie a dio sono Italiano
Avatar utente
stex2005
Senior Member
Senior Member
 
Messaggi: 176
Iscritto il: gio mag 15, 2008 3:45 pm
Località: Veneto, Prov di Belluno


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising