Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

File sconosciuti

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

File sconosciuti

Messaggioda Wastalero'S » lun mag 19, 2008 7:39 pm

Salve a tutti. Nel disco dove ho installato il S.O. (XP SP2) oltre alle solite catelle Documenti, Program Files, ecc appaiono dei file "Ntf1.tmp" "Ntf2.tmp" "NtfC.tmp"ecc. Alcuni sono legati al processo "searchindexer.exe". Cosa sono? Come mai prima non c'erano e adesso me li ritrovo sempre? Grazie.
Avatar utente
Wastalero'S
Neo Iscritto
Neo Iscritto
 
Messaggi: 24
Iscritto il: lun ott 08, 2007 9:02 am

Messaggioda danibaan » sab mag 24, 2008 8:36 am

Sembrerebbe dello spyware. Dai una bella passata al pc con SpyBot 1.52 (aggiornandolo, ed immunizzando) ed una con il tuo antivirus preferito (consigliato=Avira free edition).

E poi dimmi se sono scomparsi [^]
Tutte le cose belle della vita sono illegali, immorali o fanno ingrassare!!!
Avatar utente
danibaan
Silver Member
Silver Member
 
Messaggi: 1072
Iscritto il: sab mar 03, 2007 10:31 pm

Messaggioda Fred » sab mag 24, 2008 1:17 pm

Se non sono scomparsi posta il log di Hijackthis
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda Wastalero'S » gio giu 05, 2008 6:58 pm

Scusate il ritardo! Ho risolto impedendo l'esecuzione automatica di "searchindexer.exe" cioè l'ho proprio eliminato dalla cartella system32. Capisco che non è un modo tanto ortodosso ma almeno mi sono tolto il pensiero.
Avatar utente
Wastalero'S
Neo Iscritto
Neo Iscritto
 
Messaggi: 24
Iscritto il: lun ott 08, 2007 9:02 am

Messaggioda Fred » gio giu 05, 2008 8:03 pm

Speriamo solo che il virus non si ripristini al riavvio del sistema...
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising