Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

scheda video

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

scheda video

Messaggioda everi » dom mag 18, 2008 11:03 am

ho un pc con scheda madre asrock pci express 754 e amd proc. scheda video integrata 6100 invidia .siccome volevo collegare 2 monitor provato la invidia 8400 con doppia uscita da un negoziante ...disponibile solo quella ...il pc e' come se non la vedesse ..soluzioni ..altre schede compatibili?
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Messaggioda crazy.cat » dom mag 18, 2008 11:08 am

Nel bios della scheda madre è possibile disabilitare la scheda video integrata su scheda madre?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda everi » dom mag 18, 2008 11:20 am

crazy.cat ha scritto:Nel bios della scheda madre è possibile disabilitare la scheda video integrata su scheda madre?
ora vedo ps. ha 2 anni a settembre il pc .mai nessun problema.. comunque per la cronaca con la nuova scheda video vede l' avvio di windows poi piu' niente
Ultima modifica di everi il dom mag 18, 2008 7:59 pm, modificato 1 volta in totale.
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am


Messaggioda everi » dom mag 18, 2008 2:49 pm

crazy.cat ha scritto:Nel bios della scheda madre è possibile disabilitare la scheda video integrata su scheda madre?
allra..andato sul bios in advanced poi scheda grafica e' impostato su pci poi sopra c'e pci express e poi onboard dovrei salvare come default pci express ?
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am

Messaggioda ninjabionico » dom mag 18, 2008 5:29 pm

everi ha scritto:... comunque per la cronaca con la nuova scheda video vede l' avvio di windows poi piu' niente


Il problema è quindi dei driver....

... prima di installare la nuova scheda, hai disinstallato i driver della scheda integrata e impostato i driver SVGA? (compatibili con tutte le schede)

Se non l'hai fatto, ti consiglio di farlo.

Poi, riavviato il Pc con la nuova scheda e i driver SVGA, installa i nuovi driver.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda everi » dom mag 18, 2008 7:58 pm

everi ha scritto:
crazy.cat ha scritto:Nel bios della scheda madre è possibile disabilitare la scheda video integrata su scheda madre?
ora vedo. ps. ha 2 anni a settembre il pc .mai nessun problema.. comunque per la cronaca con la nuova scheda video vede l' avvio di windows poi piu' niente
Avatar utente
everi
Senior Member
Senior Member
 
Messaggi: 372
Iscritto il: dom mag 27, 2007 1:41 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Google [Bot] e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising