Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Browser Hijacker...aiutatemi per piacere...grz in anticipo..

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Browser Hijacker...aiutatemi per piacere...grz in anticipo..

Messaggioda rayman17 » gio mag 15, 2008 10:37 pm

Ciao a tutti vi chiedo per l' ennesima volta di aiutarmi in un problema che affligge il mio pc...da oggi pomeriggio all' improvviso il pc è in tilt....se lo accendo...dopo circa 9/10 secondi scompare tutto dal desktop....PERFINO LA BARRA DELLE APPLICAZIONI ! ! !...poi ricompare tutto...e dinuovo dopo 5 secondi scompare tutto.....sono riuscito a fare la scan con spybot, trendmicro, superantyspyware, e altri....ma niente...mi trovano dei malware però se li rimuovo e riavvio il pc per circa 2 minuti va bene...poi si ripete il problema....inoltre compaiono sul desktop delle icone (sono 4 0 5) di programmi antivirus istallati.....e come pagina principale mi esce una pagina di un anti-virus....poi ho anche notato dei bug nella pagina di internet, perciò credo sia un BROWSER HIAJCKER.....

informazioni che possono servire:
-il pc parte in modalità provvisoria
-in modalità provvisoria si crea lo stesso problema ma con una frequenza minore

PS: se vi serve qualche altra informazione non esitate a chiedere GRAZIE E AIUTATEMI E' IMPORTANTE...
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 6:07 am

Scarica HijackThis
Salvalo in una cartella (non aprirlo direttamente, sennò non farà i backup!)
Apri l'eseguibile
Clicca quindi su "Do a System Scan and Save a Logfile"
Attendi che finisca la scansione
Posta sul forum il risultato facendo attenzione a queste regole.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 12:35 pm

Grazie 1000 per la rapidità di risposta...son oancora una volta nelle tue mani [:)] ecco il link x il report della scan:

http://www.mediafire.com/?g1zhdz2mnhx

attendo tue notizie...
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm


Messaggioda ste_95 » ven mag 16, 2008 12:54 pm

Il log è pulito.

Dalla modalità normale, prova a terminare explorer.exe e a riavviarlo manualmente.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 1:19 pm

Dato che prima avevo postato il log fatto in modalità provv.....perché in modalità normale non mi va bene il pc (ora ne sto usando un altro) lo riposto perche sono riuscito a farlo in modalità normale...:

http://www.mediafire.com/?2zjoidyrchn



ps: per quanto riguarda explorer.exe.....se intendevi in task manager...ho ftt qll che hai detto ma niente......altrimenti se puoi spiegarti meglio.....grazie
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda crazy.cat » ven mag 16, 2008 1:30 pm

Ma non hai praticamente niente in quel log?
Hai disabilitato/modificato/rimosso qualcosa?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda rayman17 » ven mag 16, 2008 1:31 pm

NO.... [cry+]....cosa faccio ora ?
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 1:45 pm

Dalla modalità normale:

Scarica GMER, poi segui i seguenti passaggi:

--- 1° passaggio ---
Avviamo gmer
clicchiamo su > > >
Clicchiamo su Autostart
mettiamo il segno di spunta a Show All
clicchiamo su Scan
al termine della scansione, clicchiamo su Copy
Apriamo il blocco note e premiamo CTRL+V (oppure clicchiamo su Modifica e poi su Incolla).
Salviamo il file e carichiamolo su FreeFileHosting
Postiamo qui il link che ci viene assegnato.

--- 2° passaggio ---
Sempre nel programma appena scaricato (gmer),
clicchiamo su Rootkit
clicchiamo su Scan
al termine della scansione, clicchiamo su Copy
Apriamo il blocco note e premiamo CTRL+V (oppure clicchiamo su Modifica e poi su Incolla).
Salviamo il file e carichiamolo su FreeFileHosting
Postiamo qui il link che ci viene assegnato.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 2:40 pm

Ecco i risultati:


--- 1° passaggio ---

http://www.mediafire.com/?jycdrbcbjby



--- 2° passaggio ---

http://www.mediafire.com/?nnvcjjw5miy



fammi sapere....grazie....
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 2:45 pm

Vedo alcune cose che potrebbero essere infezioni attive o rimasugli di vecchie infezioni, comunque proviamo:

Scarica Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
C:\WINDOWS\system32\pmnmJywu.dll
C:\WINDOWS\fvowketqxfo.dll
C:\WINDOWS\system32\iiffEuTM.dll
C:\WINDOWS\system32\iifcASLd.dll
C:\WINDOWS\system32\urqrOFWM.dll
C:\WINDOWS\system32\pmnmJywu.dll


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Prova a riscrivere manualmente la prima riga (Files to delete:) ricordando i due punti. Se il problema persiste prova con la vecchia versione di Avenger.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 2:58 pm

[...] Ecco il risultato:

http://www.mediafire.com/?mxb0tkoby00






.............ora.....?
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 3:00 pm

Tre di quei file erano presenti.

Hai ancora problemi?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 3:09 pm

Ora vedo se va in internet......... (poichè prima non andava)..... per il resto sembra vada tutto bene (FINO AD ORA)....... le icone sono comparse definitivamente (ALMENO CREDO)!!!!!!!!!.......la barra delle applicazioni è tornata al suo posto....
PER IL MOMENTO GRAZIE 1.000.000........in caso di qualcosa ti faccio sapere......



ps: dopo ti mando un altro mess. per farti sapere se internet va.......a dopo... [^] [^] [^]
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda rayman17 » ven mag 16, 2008 3:22 pm

Era troppo bello per essere vero...sembra tutto al suo posto però........Internet non va...... [cry+]



consigli ?
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 3:28 pm

Dalla modalità provvisoria con rete, esegui la scansione on-line estesa con Kaspersky come descritto qui e postane il log seguendo queste indicazioni.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 3:40 pm

Neanche dalla modalità provvisoria con rete va in Intenet.....
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 3:41 pm

Quand'è così è molto probabile che il problema non sia dovuto a malware, quanto più a problemi software come conflitti driver o del sistema operativo. Con cosa ti connetti alla rete?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 3:46 pm

Explorer & Firefox...
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Messaggioda ste_95 » ven mag 16, 2008 3:47 pm

rayman17 ha scritto:Explorer & Firefox...

Intendevo come hardware, router? Modem USB?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda rayman17 » ven mag 16, 2008 3:51 pm

Ah scusa ......si router....
I belong to jesus...Io appartengo a Dio...
Avatar utente
rayman17
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: lun feb 25, 2008 10:17 pm

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising