Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Compiz e ubuntu 8.04

Il forum riservato agli amici del Pinguino e al software libero.

Compiz e ubuntu 8.04

Messaggioda jonni125 » gio mag 15, 2008 12:54 pm

Ho installato ubuntu 8.04 e quando avvio compiz le cornici delle finestre scompaiono e le facciate del desktop diventano automaticamente 2 invece che 4 e se cerco di abbassare il numero o di alzarlo non cambia niente e di queste 2 aree del desktop ne posso usare solo 1,perché nell' altra non mi ci fa andare,avviando compiz da terminale escono delle righe e poi gli effetti di compiz si abilitano(ma come ho descritto sopra)

Le righe sono le seguenti:

Codice: Seleziona tutto
salvatore@salvatore-desktop:~$ compiz
Checking for Xgl: not present.
Detected PCI ID for VGA: 00:0d.0 0300: 10de:03d1 (rev a2) (prog-if 00 [VGA controller])
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1024x768) to maximum 3D texture size (4096): Passed.
Checking for nVidia: present.
Checking for FBConfig: present.
Checking for Xgl: not present.
/usr/bin/compiz.real (video) - Warn: No 8 bit GLX pixmap format, disabling YV12 image format
Starting gtk-window-decorator
salvatore@salvatore-desktop:~$

www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda Fred » gio mag 15, 2008 4:54 pm

compizconfig-settings-manager

l'hai già installato? se no, fallo e poi facci sapere.
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda jonni125 » ven mag 16, 2008 3:51 pm

lo avevo già installato!!
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!


Messaggioda Fred » ven mag 16, 2008 7:41 pm

E' impostato per l'avvio automatico?
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda jonni125 » sab mag 17, 2008 6:55 pm

prima si ma dato che mi dava sti problemi l' ho disabilitato l' avvio automatico!
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda Fred » sab mag 17, 2008 7:36 pm

Bha le mie idee/competenze si fermano qui... non ti resta che sperare in qualcuno più bravo di me
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda jonni125 » dom mag 18, 2008 4:08 pm

dho ok grazie lo stesso
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda Aesir » lun mag 19, 2008 1:59 pm

Prova a dare questo comando e a riavviare il server grafico (CTRL+ALT+BACKSPACE).

Codice: Seleziona tutto
nvidia-xconfig --composite --render-accel --add-argb-glx-visuals -d 24
WINDOS -- Windos Is Not a Decent Operating System
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano

Messaggioda jonni125 » lun mag 19, 2008 6:44 pm

mi esce questo:


Codice: Seleziona tutto
salvatore@salvatore-desktop:~$ nvidia-xconfig --composite --render-accel --add-argb-glx-visuals -d 24

Using X configuration file: "/etc/X11/xorg.conf".

WARNING: The CorePointer device was not specified explicitly in the layout;
         using the first CorePointer in the config input list.


WARNING: The CoreKeyboard device was not specified explicitly in the layout;
         using the first keyboard device.

Option "RenderAccel" "True" added to Screen "Default Screen".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".

ERROR: Unable to write to directory '/etc/X11'.

salvatore@salvatore-desktop:~$




e non succede niente
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda ninjabionico » lun mag 19, 2008 9:26 pm

Il comando modifica il file /etc/X11/xorg.conf quindi servono i permessi di amministrazione, ovvero devi essere root.

Ti sei dimenticato il sudo (Super User DO) prima del comando... che diventa:

Codice: Seleziona tutto
sudo nvidia-xconfig --composite --render-accel --add-argb-glx-visuals -d 24


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda jonni125 » mar mag 20, 2008 6:04 pm

niente!!nn funziona

ma ora che ci sto pensando mi sta sorgendo un dubbio:

dato che prima di installa' ubuntu 8.04 avevo lo stesso problema,può essere che nella partizione dei dati /home siano rimaste configurazioni errate di compiz?
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda ninjabionico » mar mag 20, 2008 6:56 pm

Salva la posta elettronica e poi prova a cancellare le impostazioni personalizzate...

... se non ricordo male i comandi te li ho già postati in altre occasioni.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda jonni125 » mer mag 21, 2008 12:52 pm

ora va perfettamente,ma non ho capito come mettere gli effetti che voglio io perché il menù personalizzati non ce,me lo potresti spiegare tu x favore?!

Grazie
jonni125
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda Aesir » mer mag 21, 2008 1:41 pm

se hai installato compizconfig-setting-manager puoi lanciarlo o con il comando "ccsm" oppure dal menu sistema->preferenze-advanced desktop...
WINDOS -- Windos Is Not a Decent Operating System
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano

Messaggioda jonni125 » mer mag 21, 2008 7:57 pm

bn ora va perfetto grazie a tutti quelli che mi han aiutato!!

jonni125
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!

Messaggioda jonni125 » ven mag 23, 2008 6:12 pm

ragazzi ma come ridimenziono le finestre,devo attivare un plug-in particolare??x che anche se clikko con il tasto destro sulla finestra e faccio ridimenziona nn me lo fa fare
www.jonnicomputer.helloweb.eu
Avatar utente
jonni125
Bronze Member
Bronze Member
 
Messaggi: 914
Iscritto il: ven gen 04, 2008 3:21 pm
Località: Casa mia!


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising