Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

BUGLE!!!!!!! AIUTO...

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

BUGLE!!!!!!! AIUTO...

Messaggioda gizeta80 » mar mag 13, 2008 3:23 pm

Ciao a tutti, mi sono iscritto perché sono due giorni che combatto con sto maledetto bugle seguendo le istruzioni di MegaLab ma non riesco a sbarazzarmene.
Non riesco a indovinare lo script da inserire in Avenger.
Chiedo aiuto!!!
Quando riavvio mi esce scritto alla fine della finestrella nera impossibile trovare reboot.exe e reboot.bat e nel resoconto note mi esce:

Logfile of The Avenger version 1, by Swandog46
Running from registry key:
\Registry\Machine\System\CurrentControlSet\Services\upqwviak

*******************

Script file located at: \??\C:\imtmbdmp.txt
Script file opened successfully.

Script file read successfully

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:

File C:\WINDOWS\system32\drivers\srosa.sys deleted successfully.
File C:\WINDOWS\system32\wintems.exe deleted successfully.


File C:\WINDOWS\system32\trusted.exe not found!
Deletion of file C:\WINDOWS\system32\trusted.exe failed!

Could not process line:
C:\WINDOWS\system32\trusted.exe
Status: 0xc0000034

File C:\windows\system32\drivers\hldrrr.exe deleted successfully.
File C:\WINDOWS\system32\mdelk.exe deleted successfully.


File C:\WINDOWS\system32\1.exe not found!
Deletion of file C:\WINDOWS\system32\1.exe failed!

Could not process line:
C:\WINDOWS\system32\1.exe
Status: 0xc0000034

File C:\WINDOWS\system32\drivers\mdelk.exe deleted successfully.


File C:\WINDOWS\system32\drivers\1.exe not found!
Deletion of file C:\WINDOWS\system32\drivers\1.exe failed!

Could not process line:
C:\WINDOWS\system32\drivers\1.exe
Status: 0xc0000034

Folder C:\WINDOWS\system32\drivers\downld deleted successfully.


Folder c:\WINDOWS\system32\drivers\down not found!
Deletion of folder c:\WINDOWS\system32\drivers\down failed!

Could not process line:
c:\WINDOWS\system32\drivers\down
Status: 0xc0000034

Registry key HKLM\SYSTEM\CurrentControlSet\Services\srosa deleted successfully.
Registry key HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SROSA deleted successfully.

Completed script processing.

*******************

Finished! Terminate.

Datemi una mano...
Grazie
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm

Re: BUGLE!!!!!!! AIUTO...

Messaggioda crazy.cat » mar mag 13, 2008 3:34 pm

gizeta80 ha scritto:Non riesco a indovinare lo script da inserire in Avenger.

Non bisogna indovinarlo, bisogna fare la scansione online sul sito della kaspersky, in base a quella si trovano i file infetti e si costruisce lo script giusto.
http://www.MegaLab.it/forum/viewtopic.php?t=34966

Poi allegare il log alla discussione come da regole che trovi nel primo post di questa sezione.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda gizeta80 » mar mag 13, 2008 3:42 pm

Si l'ho fatta la scansione con Kaspersky...mi è uscito il KASPERSKY ONLINE SCANNER REPORT...ma sono 10 virus e 73 file infetti.....devo vedere solo quelli dove dice Infected: Trojan-Downloader.Win32.Bagle.ol o cose simili oppure anche quelli dove mi dice Object is locked ?
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm


Messaggioda crazy.cat » mar mag 13, 2008 3:43 pm

Facciamo prima se ci fai vedere il risultato della scansione.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda gizeta80 » mar mag 13, 2008 3:47 pm

Eccola qui...

KASPERSKY ONLINE SCANNER REPORT
Tuesday, May 13, 2008 2:03:15 PM
Operating System: Microsoft Windows XP Home Edition, Service Pack 2 (Build 2600)
Kaspersky Online Scanner version: 5.0.98.0
Kaspersky Anti-Virus database last update: 12/05/2008
Kaspersky Anti-Virus database records: 761821


Scan Settings
Scan using the following antivirus database extended
Scan Archives true
Scan Mail Bases true

Scan Target My Computer
A:\
C:\
D:\

Scan Statistics
Total number of scanned objects 162602
Number of viruses found 10
Number of infected objects 73
Number of suspicious objects 0
Duration of the scan process 22:54:03
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm

Re: BUGLE!!!!!!! AIUTO...

Messaggioda crazy.cat » mar mag 13, 2008 3:56 pm

crazy.cat ha scritto:Poi allegare il log alla discussione come da regole che trovi nel primo post di questa sezione.

Segui le istruzioni per il log perché è lungo e incompleto
http://www.MegaLab.it/forum/viewtopic.php?t=42331
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda gizeta80 » mar mag 13, 2008 4:10 pm

Ecco l'URL con il kasper report
http://www.mediafire.com/?xjo9xzjd8xc
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm

Messaggioda ste_95 » mar mag 13, 2008 4:18 pm

Disabilita il ripristino configurazione di sistema.

Scarica la nuova versione di Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada. Se ti restituisce un errore di Applicazione WIN32 non valida usa questa versione.
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
C:\WINDOWS\system32\drivers\srosa.sys
C:\WINDOWS\system32\wintems.exe
C:\windows\system32\drivers\hldrrr.exe
C:\WINDOWS\system32\mdelk.exe
C:\WINDOWS\system32\1.exe
C:\WINDOWS\system32\drivers\mdelk.exe
C:\WINDOWS\system32\drivers\1.exe
C:\alicemessenger.exe
C:\Documents and Settings\clara\Desktop\hbtools.exe
C:\Documents and Settings\GIUSEPPE\Impostazioni locali\Temporary Internet Files\Content.IE5\5HVNV2WA\b64[1].jpg
C:\Documents and Settings\standard\Impostazioni locali\Temporary Internet Files\Content.IE5\9LLAJIZV\b64_1[1].jpg
C:\Documents and Settings\GIUSEPPE\Impostazioni locali\Temporary Internet Files\Content.IE5\5HVNV2WA\b64_1[1].jpg
C:\Documents and Settings\GIUSEPPE\Impostazioni locali\Temporary Internet Files\Content.IE5\H7GNT42P\b64_1[1].jpg
C:\Documents and Settings\GIUSEPPE\Impostazioni locali\Temporary Internet Files\Content.IE5\SW5K0PW9\b64_2[1].jpg
C:\Programmi\eMule\Temp\016.part
C:\Programmi\Windows Media Player\WMPNSCFG.exe

Folders to delete:
C:\WINDOWS\system32\drivers\downld
C:\WINDOWS\system32\drivers\down
C:\Documents and Settings\All Users\Dati applicazioni\Mode bone bash real
C:\Documents and Settings\clara\Dati applicazioni\DrvBase

Registry keys to delete:
HKLM\SYSTEM\CurrentControlSet\Services\srosa
HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SROSA


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Se Avenger ti dice che lo script non è valido (Invalid script), riscrivi manualmente il primo comando (Files to delete:) senza dimenticare i due punti finali.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda gizeta80 » mar mag 13, 2008 4:31 pm

Scusami ma mi dà nell'ordine questi messaggi d'errore:

Error: can't open file 'C:\cleanup.bat' (error 2: impossibile trovare il file specificato)

Error: Could not open cleanup batch.
Aborting execution! (error 6: handle non valido)

Error: can't open file 'C:\avenger.txt' (error 2: impossibile trovare il file specificato)

Error: Could not log error messages to file. (error 6: handle non valido)
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm

Messaggioda gizeta80 » mar mag 13, 2008 5:36 pm

Ho provato ha inserire lo stesso codice nella versione vecchia di Avenger, mi riavvia il pc ma poi al riavvio mi dice che è impossibile trovare alcuni file e comunque nn riesco ancora a rinstallare l'antivirus
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm

Messaggioda ste_95 » mar mag 13, 2008 6:04 pm

gizeta80 ha scritto:Ho provato ha inserire lo stesso codice nella versione vecchia di Avenger, mi riavvia il pc ma poi al riavvio mi dice che è impossibile trovare alcuni file e comunque nn riesco ancora a rinstallare l'antivirus

Riprova ancora una volta con la vecchia versione.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda crazy.cat » mar mag 13, 2008 6:21 pm

Prova ad usare OTMoveIT per rimuovere i file che ti sono stati indicati
http://www.steven.altervista.org/files/ ... tml#tools5

e fai anche una scansione con elibagle (il download è in fondo alla pagina)
http://www.zonavirus.com/datos/descarga ... ibagla.asp
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda gizeta80 » gio mag 15, 2008 12:28 pm

Sono riuscito finalmente a reinstallare l'antivirus..forse con ELIBAGLE ce l'abbiamo fatta....

Grazie mille

p.s. l'unico inconveniente è che anche dopo aver installato l'antivirus mi dice che c'è un malfunzionamento internet...da che puo dipendere??
Avatar utente
gizeta80
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar mag 13, 2008 3:09 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising