Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema di boot (almeno credo)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema di boot (almeno credo)

Messaggioda eowyn87 » mar mag 06, 2008 9:04 pm

Ciao a tutti!
Oggi si è presentato il seguente problema sul mio pc:
all'accensione, la prima schermata di bios rimane ferma per qualche secondo, poi compare la scritta

sec slave drive - ATAPI incompatible

ho pensato fosse un problema di uno dei lettori CD/DVD. Dato che ne ho tre collegati e mi era già stato detto che sarebbe meglio averne solo uno, ho deciso di scollegare i due che praticamente non uso mai e di lasciarne solo uno.
nel fare questo ho notato che due lettori erano impostati come slave e uno ( quello che normalmente uso e che avevo deciso di lasciare collegato) come master.
Ho pensato allora di impostare a slave questo lettore dato che non ne rimanevano altri e di lasciare a master solo l'HD.

ora però all'accensione sono comparse due scritte (quindi credo di aver peggiorato la situazione):

pri slave drive - ATAPI incompatible
sec master drive - ATAPI incompatible

a questo punto ho deciso di aprire il menu di boot con F8 ma siccome dopo un po' (pochi secondi per la verità) non partiva ho fatto F1 resume. mi è comparsa la richiesta di scegliere da quale disco caricare tra il floppy, l'HD e il lettore e io ho scelto l'HD e il pc ha caricato windows (un po' lentamente) che funziona (almeno mi sembra).

Entrando in gestione periferiche non mi segnala errori e non me ne segnalava nemmeno prima che staccassi i lettori "superflui".

Scusate per il post fiume ma volevo spiegare tutto per bene. Se qualcuno mi può aiutare a capire che è successo al mio pc gliene sarò molto grata!

Grazie a tutti in anticipo!
Avatar utente
eowyn87
Aficionado
Aficionado
 
Messaggi: 47
Iscritto il: gio feb 22, 2007 7:10 pm
Località: Torino

Messaggioda eowyn87 » mer mag 07, 2008 4:57 pm

Ho risolto da sola. Grazie comunque a tutti.
Avatar utente
eowyn87
Aficionado
Aficionado
 
Messaggi: 47
Iscritto il: gio feb 22, 2007 7:10 pm
Località: Torino


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising