Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Schermata BLU

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Schermata BLU

Messaggioda cacciavite » mar mag 06, 2008 12:07 am

Salve ho un fastidioso problema con una schermata blu

Mi spiego: succede se gioco o semplicemente navigando e a seconda di come gli gira si riavvia.

L'errore è questo

stop 0x0000001d,(0xc000001d,0xf6e57a66,0xf79fbdcc,0x00000000)

cmaudio.sys- address f6e57a66 base at f6e16000 date stamp 3d338bc1

Il pc è così montato

scheda madre ASUS K8VMX

cpu AMD ATHLON 64 3200+

scheda video ATI X1650 AGP

scheda audio TRUST CMI8738/C3DX PCI Audio Device

scheda di rete NIC Fast Ethernet PCI Realtek RTL8139 Family

hard disk MAXTOR S-ATA 250GB

Premetto che il s.o.è stato installato previa formattazzione a basso livello quindi escluderei virus malware etc.....

Ho aggiornato TUTTI idriver possibili e immaginabil (tranne il BIOS)

E in più ho fatto anche dei test hardware senza riscontrare problemi

Aspetto un consiglio grazie a tutti ciao
Avatar utente
cacciavite
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio ago 23, 2007 9:57 pm
Località: Pistoia (provincia)

Re: Schermata BLU

Messaggioda SkinDriver » mar mag 06, 2008 9:52 am

cacciavite ha scritto:E in più ho fatto anche dei test hardware senza riscontrare problemi

Memtest compreso?
Potrebbe essere la RAM.
רק אלוהים ישפוט אותי

My BLOG: http://utentidioti.blogspot.com
Avatar utente
SkinDriver
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: mer feb 27, 2008 10:22 am
Località: Milano

Messaggioda cacciavite » mar mag 06, 2008 12:10 pm

Ciao!

Sinceramente no........ma in base al file cmaudio.sys(che sembrerebbe la causa di tutto) potrebbe essere un malfunzionamento della scheda audio? [uhm]
Avatar utente
cacciavite
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio ago 23, 2007 9:57 pm
Località: Pistoia (provincia)


Messaggioda ste_95 » mar mag 06, 2008 1:41 pm

Più che della scheda audio è più probabile un problema di driver, hai provato a reinstallare i driver audio aggiornati?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda The King of GnG » mar mag 06, 2008 4:59 pm

Il problema potrebbe essere hardware, nella fattispecie proprio la scheda sonora. Stacca la scheda, e lavora senza per una quantità adeguata di tempo (anche uno o due giorni, e comunque proporzionalmente alla frequenza con cui hai sperimentato le BSOD): se il problema sparisce, ti conviene far sparire anche quella scheda.

Se persiste, l'errore dovrebbe cambiare e quindi avresti un nuovo indizio per trovare l'assassino... il colpevole... insomma il responsabile XD
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda cacciavite » mar mag 06, 2008 7:10 pm

Si proverò a rimuovere la scheda audio e lavorerò con quella integrata della scheda madre.......... Vi farò sapere

Grazie a tutti ciao a presto

[rolleyes]
Avatar utente
cacciavite
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: gio ago 23, 2007 9:57 pm
Località: Pistoia (provincia)


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising