Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Pop Up rompi "beeep"

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Pop Up rompi "beeep"

Messaggioda Spaccy » mer apr 30, 2008 8:04 am

Aiutatemi vi prego [cry] ono alcuni giorni che devo aver preso qualche spyware che mi apre un quantitativo di pop-up imbarazzante [cry] [cry]

Ho passato molti programmi ma il problema persiste...ho fatto una scnasione con kaspersky on-line...vi allego il file html vi prego aiutatemi a creare la stringa per far sparire ogni genere di problema presente nel pc!!!! GRAZIE
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda ste_95 » mer apr 30, 2008 12:54 pm

Scarica HijackThis
Salvalo in una cartella (non aprirlo direttamente, sennò non farà i backup!)
Apri l'eseguibile
Clicca quindi su "Do a System Scan and Save a Logfile"
Attendi che finisca la scansione
Posta sul forum il risultato facendo attenzione a queste regole.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » mer apr 30, 2008 4:39 pm

ecco il link del log del programma!

http://www.mediafire.com/?3bmyzngd8to
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma


Messaggioda crazy.cat » mer apr 30, 2008 5:55 pm

Prova a vaporizzare questi due file, se ancora non risolve ci vorrà un log di gmer nella sezione rootkit (il primo file puzza di rootkit)

O4 - HKCU\..\Run: [jjihods] c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods.exe jjihods
O4 - HKCU\..\Policies\Explorer\Run: [WinUpdating] WinUpdating.exe
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda ste_95 » mer apr 30, 2008 6:43 pm

Aggiungo un passaggio a quanto ha detto crazy.cat:

Scarica Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods.exe
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods.dat
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods_nav.dat
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods_navps.dat


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Prova a riscrivere manualmente la prima riga (Files to delete:) ricordando i due punti. Se il problema persiste prova con la vecchia versione di Avenger.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » mar mag 06, 2008 8:28 am

Step ho fatto come hai detto ma quando clicco su execute AVENGER mi va in errore scrivendo "INVALID SCRIPT. A vald script must begin with a command directive. Aborting execution" HELP T_T
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda ste_95 » mar mag 06, 2008 12:45 pm

ste_95 ha scritto:Prova a riscrivere manualmente la prima riga (Files to delete:) ricordando i due punti. Se il problema persiste prova con la vecchia versione di Avenger.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » lun mag 12, 2008 7:51 am

continuo ad avere quelle finestre che si aprono...aiuto please T_T che programmi mi consgliate?!
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda crazy.cat » lun mag 12, 2008 8:53 am

Ma hai fatto quello che ti era stato detto?
ste_95 ha scritto:
ste_95 ha scritto:Prova a riscrivere manualmente la prima riga (Files to delete:) ricordando i due punti. Se il problema persiste prova con la vecchia versione di Avenger.


Se lo avevi fatto riproponi un log di hijackthis e Gmer, Oppure fai una scansione del disco con Superantispyware freeware.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Spaccy » ven mag 16, 2008 8:34 am

Si ovviamente....e avenger a funzionato....ma il problema persiste ancora....ciò significa che non erano quelle stringhe a crearmi l'apertura di queste finestre ognivolta...
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda ste_95 » ven mag 16, 2008 12:42 pm

Esegui nuovamente le due scansioni con GMER.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » mer mag 21, 2008 10:00 am

Allora in ordine ecco i vari log:

Questo è quello di HIJACKTHIS:
http://www.mediafire.com/?3bmyzngd8to

Questo è il log di GMER:
http://www.mediafire.com/?ozle11yiz9b

E l'ultimo è il log di SUPERantispyware:
http://www.mediafire.com/?4gd04130wsq


aiutatemi perché non reggo più quei pop up-....grazie mille dell'aiuto fino ad ora dato
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda ste_95 » mer mag 21, 2008 1:54 pm

Ripeti le operazioni con Avenger, i file sono ancora comodi al loro posto.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » mer mag 21, 2008 4:04 pm

Fatto,
ho inserito la stringa :
Files to delete:
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods.exe
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods.dat
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods_nav.dat
c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods_navps.dat
O4 - HKCU\..\Run: [jjihods] c:\documents and settings\administrator\impostazioni locali\dati applicazioni\jjihods.exe jjihods
O4 - HKCU\..\Policies\Explorer\Run: [WinUpdating] WinUpdating.exe


o eseguito....mi ha fatto riavviare il pc e il risultato è il seguente LOG:

http://www.mediafire.com/?enmzbjbmdzz

chenon mi sembra un gran risultato...e il problema persiste...ci sto uscendo matto!
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda ste_95 » mer mag 21, 2008 5:26 pm

Hai ancora problemi?

Le voci fanno eliminate in Hijackthis, non in avenger.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » gio mag 22, 2008 8:09 am

Allora, ti ripropongo il log di hijackthis aggiornato e quelle due voce non ci sono più....però purtroppo il problema persiste ancora, devo essermi beccato qualcosa di veramente fastidioso!
Ecco il log:

http://www.mediafire.com/?yxmzyeyjytn

Non sò chealtro postarvi [8)]
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma

Messaggioda ste_95 » gio mag 22, 2008 12:14 pm

Scarica Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
C:\documents and settings\administrator\impostazioni locali\dati applicazioni\rtpeytgoee.exe
C:\documents and settings\administrator\impostazioni locali\dati applicazioni\rtpeytgoee.dat
C:\documents and settings\administrator\impostazioni locali\dati applicazioni\rtpeytgoee_nav.dat
C:\documents and settings\administrator\impostazioni locali\dati applicazioni\rtpeytgoee_navps.dat


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.

Prova a riscrivere manualmente la prima riga (Files to delete:) ricordando i due punti. Se il problema persiste prova con la vecchia versione di Avenger.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Spaccy » lun mag 26, 2008 2:37 pm

Ha funzionato alla grande.....grazie veramente tanto Ste...uerra vitna XD
Avatar utente
Spaccy
Aficionado
Aficionado
 
Messaggi: 121
Iscritto il: ven feb 01, 2008 5:15 pm
Località: Roma


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising