Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore durante caricamento Ubuntu 8.04 (anche vers. Live)

Il forum riservato agli amici del Pinguino e al software libero.

Errore durante caricamento Ubuntu 8.04 (anche vers. Live)

Messaggioda CrisalidE » sab apr 26, 2008 11:01 pm

Ciao a tutti, volevo installare ubuntu anche sul pc di mio padre (cerco di contagiare amici e parenti [:D] ) ma non riesco neanche a far partire la versione Live.. avvio con il DVD (Ubuntu 8.04) appare la barra di caricamento del sistema e dopo un po' iniziano una serie di errori del tipo:

Codice: Seleziona tutto
ata2.00 revalidation failed (errno=-5)


e poi tutta una sfilza di
Codice: Seleziona tutto
Buffer I/O error on device sr0, logical block (qui un numero da 0 a 7..)


al termine di questi mi propone una BusyBox che però nonostante abbia cercato info in rete non riesco a capire come utilizzare..

aspetto aiutini [;)]

grazie [std]

[edit] ipotizzando un problema dovuto al lettore cd/dvd (forse problemi nel caricare da dvd?!) avevo pensato di provare con la versione CD (la sto scaricando) oppure ad installarlo da windows tramite il Wubi.. prima però mi piacerebbe capire cosa non funziona e se è possibile rimediare senza provare alternative, soprattutto per imparare a risolvere [sh]
Avatar utente
CrisalidE
Senior Member
Senior Member
 
Messaggi: 163
Iscritto il: sab set 16, 2006 4:32 pm

Messaggioda ninjabionico » sab apr 26, 2008 11:33 pm

Ciao.

prova con dmesg | less e controlla se ti viene riconosciuto il controller Pata/Sata e quindi i dischi.

Al più, prova a rimasterizzare l'immagine su un riscrivibile e vedi se risolvi.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda CrisalidE » dom apr 27, 2008 4:44 pm

ciao ninja [:)]

allora, ho provato a partire con la versione cd.. carica il logo e come prima si ferma.. solo che in questo caso non da la sfilza di errori ma parte subito la busybox..
qui ho provato a dare il comando da te suggerito (solo che ho fatto dmesg e basta perché non sono riuscito a trovare come digitare il carattere | forse sono imbranato eheh) e ottengo una sequenza di errori che appaiono e scorrono velocissimi e non posso leggere ma dagli ultimi che restano vedo che quella periferica sr0 deve essere la colpevole ( dice sia hardware che logical error, qualcosa del genere..)..

a questo punto ho provato l'altra ipotesi che mi era venuta in mente.. ho fatto partire da windows il Wubi che ha scaricato e installato tutto.. il pc si riavvia.. appare lo sfondo di ubuntu con la finestra che mi fa vedere il proseguo dell'installazione di tutti i pacchetti.. ok dico, riavvio e in primis appare il boot manager di windows con la scelta tra win e ubuntu.. scelgo ubuntu e arrivo al grub.. solo che non me lo fa partire (ne' normale, ne' recovery) e mi dice tipo error 22 che non trova il boot.. tra parentesi da qui, dal grub, non mi fa avviare nemmeno windows.. allora penso di provare con il Super Grub Disk.. lo lancio e provo tutte ma proprio tutte le opzioni che mi da però mi dice sempre che ha fallito.. non trova il boot.. [uhm]

riavvio windows e vado nella partizione che avevo assegnato a ubuntu e noto (forse è normale avendolo installato da windows??) che ha NTFS come filesystem.. risultato: per ora questo ubuntu non sà da fare [V]

idee? [boh]
Avatar utente
CrisalidE
Senior Member
Senior Member
 
Messaggi: 163
Iscritto il: sab set 16, 2006 4:32 pm

Messaggioda ninjabionico » gio mag 01, 2008 10:51 pm

Ciao.

Se hai la connessione ADSL puoi provare quanto segue...

... installare la 7.10, modificare i repository con quelli della nuova versione e poi aggiornare l'intero sistema.

Purtroppo sarà un procedimento un po' lungo, ma penso che dovrebbe funzionare.

[ciao]

P.S.: il carattere | nella tastiera US lo trovi vicino al tasto Invio, mi sembra che corrisponda a Shit+ù... ma non ti dò la certezza, provaci.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising