Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ma il sp1 di Vista, non doveva migliorare le cose???

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Ma il sp1 di Vista, non doveva migliorare le cose???

Messaggioda Dromos76 » mer apr 23, 2008 1:13 pm

Esperienza personale: ho installato il service pack 1 di windows vista e come risultato il sistema viaggiava molto più lentamente, impiegava più tempo ad accendersi, spegnersi e riavviare il pc. Inoltre la velocità di trasferimento di file, da e verso un hard disk esterno, si è dimezzata (o forse anche più!) [nonono]
Se questi sono i miglioramenti apportati dal service pack... siamo proprio messi bene! [acc2]
Avendo creato un punto di ripristino precedente ho riportato il sistema ad una fase precedente all'installazione del sp1... per fortuna senza problemi e, cosa ancora più importante, ripristinando effettivamente tutte le funzionalità: il pc si accende e si spegne più velocemente, il trasferimento di file da e per l'hard disk esterno è nuovamente più veloce...
Personalmente sto meditando di rinviare l'applicazione del sp1 di un anno (con l'apposito tool).

Che dire ragazzi, questa è la mia esperienza, fatemi sapere voi i risultati che avete ottenuto! [^]
Avatar utente
Dromos76
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer apr 23, 2008 1:06 pm

Messaggioda sleeping » mer apr 23, 2008 1:46 pm

Per quanto riguarda la copia dei file io uso da una vita teracopy e lo installo a tutti i miei amici. Provalo e difficilmente ne rimarrai deluso [^]
Ho notato anch'io comunque che Vista è ben più lento di XP nella copia di file...
Se ne hai la possibilità, installerei Vista da zero e subito dopo installerei il SP1 per evitare eventuali conflitti (è comunque ovvio che un SP installato su PC molto vissuto non possa dare le stesse prestazioni che su un'installazione pulita...)
O ancora meglio se ne hai la possibilità installaci XP, visto che entro pochissimo ormai dovrebbe uscire il SP3 che molto probabilmente sarà anche il definitivo [:)]

Ovviamente io mi tengo ben lontano da Vista, comunque [sh]
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda Dromos76 » mer apr 23, 2008 2:14 pm

Il pc che utilizzo adesso l'ho preso qualche mese fa e purtroppo veniva servito già con vista... vabbbbé vedremo cosa riesco a fare [:)]

Grazie comunque del consiglio! [^]
mi sa che farò proprio così: uno di questi giorni, se ho un po' di tempo, formatto tutto e installo subito il service pack 1... [^]
Avatar utente
Dromos76
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer apr 23, 2008 1:06 pm


Messaggioda crazy.cat » mer apr 23, 2008 6:37 pm

Anche io ho installato il Sp1 ma di gran cambiamenti non è che ne abbia notati.
Vista brutto è e brutto rimane.... [:p]
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Ma il sp1 di Vista, non doveva migliorare le cose???

Messaggioda Robby78 » mer apr 23, 2008 6:57 pm

Dromos76 ha scritto:la velocità di trasferimento di file, da e verso un hard disk esterno, si è dimezzata (o forse anche più!) [nonono]

sarò anche diffidente ma questa mi sembra veramente una ....esagerazione. Se davvero hai questo problema, al 99% dipende da altro... se vogliamo dire che vista non ci piace è un discorso, ma non prendiamoci in giro ecchecaspita!
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Re: Ma il sp1 di Vista, non doveva migliorare le cose???

Messaggioda The King of GnG » gio apr 24, 2008 11:40 am

Robby78 ha scritto:
Dromos76 ha scritto:la velocità di trasferimento di file, da e verso un hard disk esterno, si è dimezzata (o forse anche più!) [nonono]

sarò anche diffidente ma questa mi sembra veramente una ....esagerazione. Se davvero hai questo problema, al 99% dipende da altro... se vogliamo dire che vista non ci piace è un discorso, ma non prendiamoci in giro ecchecaspita!


Eh nu, la cosa è parecchio verosimile. La copia dei file in sVista è diventata una cosa un po' più complicata rispetto a XP, a quanto sostiene Russinovitch. E le prestazioni sono mediamente inferiori rispetto a XP.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Re: Ma il sp1 di Vista, non doveva migliorare le cose???

Messaggioda Mandrake » gio apr 24, 2008 12:09 pm

The King of GnG ha scritto:
Robby78 ha scritto:
Dromos76 ha scritto:la velocità di trasferimento di file, da e verso un hard disk esterno, si è dimezzata (o forse anche più!) [nonono]

sarò anche diffidente ma questa mi sembra veramente una ....esagerazione. Se davvero hai questo problema, al 99% dipende da altro... se vogliamo dire che vista non ci piace è un discorso, ma non prendiamoci in giro ecchecaspita!


Eh nu, la cosa è parecchio verosimile. La copia dei file in sVista è diventata una cosa un po' più complicata rispetto a XP, a quanto sostiene Russinovitch. E le prestazioni sono mediamente inferiori rispetto a XP.....


basta provarci poi... la cosa è facilmente verificabile! [rolleyes]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Re: Ma il sp1 di Vista, non doveva migliorare le cose???

Messaggioda Robby78 » gio apr 24, 2008 12:17 pm

The King of GnG ha scritto:
Robby78 ha scritto:
Dromos76 ha scritto:la velocità di trasferimento di file, da e verso un hard disk esterno, si è dimezzata (o forse anche più!) [nonono]

sarò anche diffidente ma questa mi sembra veramente una ....esagerazione. Se davvero hai questo problema, al 99% dipende da altro... se vogliamo dire che vista non ci piace è un discorso, ma non prendiamoci in giro ecchecaspita!


Eh nu, la cosa è parecchio verosimile. La copia dei file in sVista è diventata una cosa un po' più complicata rispetto a XP, a quanto sostiene Russinovitch. E le prestazioni sono mediamente inferiori rispetto a XP.....


...quel viziaccio di leggere solo gli ultimi 3 post e fare polemica!!! [sedia]
si parlava di Vista a confronto di Vista SP1, non di XP vs Vista

so che XP è più veloce di qualsiasi Vista nella copia dei file; ma dire che da un Vista a un Vista SP1 la velocità di copia dei file è dimezzata, quando in realtà hanno lavorato per migliorarla (anche se di poco) mi sembra una presa in giro... e moooooolto difficilmente verificabile [rolleyes] Al più sarà uguale a prima (e cioè una schifezza), però inizia a essere veramente fastidioso leggere queste cose. Mi piace l'obiettività.
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda Mandrake » gio apr 24, 2008 5:36 pm

scusa, ma non si capiva che intendevi tra vista e vista sp1...
io dico che potreste utilizzare i sostantivi anzichè lasciar intedendere! [bleh]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Messaggioda Robby78 » ven apr 25, 2008 7:52 pm

ho ragione io!!!! [bangbang]

L'argomento del topic lo decide il primo post; e nel primo post c'è scritto che si parla di vista, vista sp1 ma NON di xp... daaaaccoooordooooo!! [rotolo]
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda ssjx » sab apr 26, 2008 12:06 am

beh ad ogni modo Robby c'è ben poco da verificare

Dromos76 ha scritto:Inoltre la velocità di trasferimento di file, da e verso un hard disk esterno, si è dimezzata (o forse anche più!) [nonono]
Se questi sono i miglioramenti apportati dal service pack... siamo proprio messi bene! [acc2]
Avendo creato un punto di ripristino precedente ho riportato il sistema ad una fase precedente all'installazione del sp1
...
il trasferimento di file da e per l'hard disk esterno è nuovamente più veloce...


questo è un fatto puro e semplice... tu potrai non credergli (e perché poi? [boh] ) ma il fatto resta
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda Robby78 » sab apr 26, 2008 8:13 am

ssjx tu credi davvero che un trasferimento file con Vista SP1 duri il doppio di uno fatto con Vista senza SP1? [sbigot] No perché se fosse così bisognerebbe metterlo in homepage in tutti i portali IT del mondo, non credi?
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda _Xander_ » sab apr 26, 2008 3:38 pm

a me dopo l'installazione del service pack 1 va tutto bene, anzi leggermente meglio. Sembra che come ti vada il sistema dopo che metti il service pack sia come giocare alla lotteria..vinci o perdi. Per fortuna io ho vinto! [sh] [sh]
Avatar utente
_Xander_
Senior Member
Senior Member
 
Messaggi: 346
Iscritto il: mer apr 16, 2008 6:05 pm
Località: Arkham Asylum

Messaggioda ssjx » sab apr 26, 2008 4:32 pm

Io non credo che Vista SP1 sia più lento nel trasferimento file.... io credo però che Dromos76 sia stato sufficientemente sfortunato da incappare nell'ennesimo problema di upgrade del SO (non erano rari ai tempi di XP e, a quanto sto leggendo in giro, non sono rari nemmeno con Vista)

Semplicemente non sempre le cose vanno lisce durante operazioni di installazione di SP e i problemi che ne derivano sono i più svariati [;)]
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda Robby78 » dom apr 27, 2008 7:40 am

Se l'unico sintomo è quello che ha segnalato, mi sembra improbabile che sia un problema di upgrade... comunque hai ragione, il beneficio d'inventario non si deve negare a nessuno. [^]
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising