Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Il video si "impossessa" del computer

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Il video si "impossessa" del computer

Messaggioda effezeta1978 » mar apr 15, 2008 9:32 pm

Ciao a tutti.
Cerco di spiegare brevemente il mio problema.
Da qualche giorno, su un portatile, quando viene fatto partire un video (con qualsiasi programma - o, perlomeno, con wmp e windvd), esso parte immediatamente a tutto schermo e blocca ogni possibilità di uscire. Quindi, l'unica maniera di tornare indietro risulta quella di spegnere brutalmente il computer.
Non so se la sezione in cui ho postato sia corretta, se siano sufficienti le informazioni (temo di no), se serva un log di hijackthis o altro.
Ringrazio in anticipo chiunque saprà dare un aiuto.
Avatar utente
effezeta1978
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: dom mag 06, 2007 2:06 pm
Località: Parma

Messaggioda Massi1986 » mar apr 15, 2008 9:51 pm

Porco diavolo, chiama un esorcista...

A parte gli scherzi, utilizzando Windows Media Player, non riesci ad uscire dalla modalità schermo intero nemmeno utilizzando il tasto ESC della tastiera?
My PC: Windows Vista Ultimate SP1 on Pentium IV 3GHz - 4GB DDR2 Corsair - HDD 80 GB sATA + HDD 250 GB ext. + HDD 500 GB ext. - nVidia EN8500GT 512 MB
Avatar utente
Massi1986
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: mar mag 18, 2004 9:48 pm
Località: Lombardia, Pavia

Messaggioda effezeta1978 » mar apr 15, 2008 10:09 pm

Magari!
No, nemmeno con ctrl-alt-canc o altro. Perdipiù, non è possibile nemmeno far scorrere in avanti/indietro i film
Avatar utente
effezeta1978
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: dom mag 06, 2007 2:06 pm
Località: Parma


Messaggioda Massi1986 » mar apr 15, 2008 10:47 pm

Bè, la cosa è sostanzialmente molto strana! Prova a rimuovere gli eventuali codec DivX, Xvid ecc... Poi provi reinstallando il K-Lite Mega Codec Pack e vedi come si comporta Windows Media Player. Ciao.
My PC: Windows Vista Ultimate SP1 on Pentium IV 3GHz - 4GB DDR2 Corsair - HDD 80 GB sATA + HDD 250 GB ext. + HDD 500 GB ext. - nVidia EN8500GT 512 MB
Avatar utente
Massi1986
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: mar mag 18, 2004 9:48 pm
Località: Lombardia, Pavia

Messaggioda ste_95 » mer apr 16, 2008 6:20 am

Prova anche un altro player multimediale, il problema si presenta comunque?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda effezeta1978 » mer apr 16, 2008 8:53 pm

Il problema permane con entrambi i player (wmp e windvd); al momento non c'è installato altro, quindi altre prove non sono possibili. [8)]
Avatar utente
effezeta1978
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: dom mag 06, 2007 2:06 pm
Località: Parma

Messaggioda Massi1986 » mer apr 16, 2008 10:04 pm

Prova con Media Player Classic che altro non è un clone open source della più nota versione Microsoft.
My PC: Windows Vista Ultimate SP1 on Pentium IV 3GHz - 4GB DDR2 Corsair - HDD 80 GB sATA + HDD 250 GB ext. + HDD 500 GB ext. - nVidia EN8500GT 512 MB
Avatar utente
Massi1986
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: mar mag 18, 2004 9:48 pm
Località: Lombardia, Pavia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising