Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Selezionare il sistema operativo da avviare..

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Selezionare il sistema operativo da avviare..

Messaggioda lilly.85 » lun apr 14, 2008 9:52 pm

Ciao a tutti!^^

Ho combinato un pastrocchio ovvero per sbaglio ho installato Xp sulla partizione dove nn dovevo installarlo.. [rotolo]

ma

poi ho corretto la cosa.. [bleh]

ho installato Xp nella partizione giusta formattando l'altra..

solo che ora..appena accendo il pc
mi esce la schermata nera dove mi chiede di selezionare il sistema operativo da avviare
dove 1 funziona ovviamente e l altro no..

premo avvio e si avvia..se no devo aspettare il conto alla rovescia in modo che si selezioni automaticamente il primo..
ORA..mi da molto fastidio...

c e un modo per eliminare quella schermata ora inutile!?!?!?!?

voglio che si avvia è basta..
help [cry] [cry]
Avatar utente
lilly.85
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar apr 08, 2008 3:27 pm

Messaggioda Massi1986 » lun apr 14, 2008 10:15 pm

Questo credo possa tornarti utile:

http://support.microsoft.com/default.as ... %3BI289022
My PC: Windows Vista Ultimate SP1 on Pentium IV 3GHz - 4GB DDR2 Corsair - HDD 80 GB sATA + HDD 250 GB ext. + HDD 500 GB ext. - nVidia EN8500GT 512 MB
Avatar utente
Massi1986
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: mar mag 18, 2004 9:48 pm
Località: Lombardia, Pavia

Messaggioda ste_95 » mar apr 15, 2008 6:33 am

Devi solamente cancellare dal file boot.ini la riga relativa al sistema operativo non più esistente, se hai paura di combinare casini, posta pure il contenuto del file.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda lilly.85 » mar apr 15, 2008 8:33 am

ok grassieeeeee [std]
stasera appena torno a casa provo a seguire la procedura e vediamo se ci riesco...se nn mi sentite piu è perke ho fatto esplodere tutto! [boh]

:))
Avatar utente
lilly.85
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar apr 08, 2008 3:27 pm

Messaggioda lilly.85 » mar apr 15, 2008 6:23 pm

Ragassi vi amoo!
Ci sono riuscitaaaaaa!!

ho risolto digitando in esegui cmd

poi ho digitato

BOOTCFG/DELETE /?

e infine

BOOTCFG/DELETE /ID 2

GRASSIEEEEE

[:-H] [:-H] [:-H] [^] [^] [^]
Avatar utente
lilly.85
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: mar apr 08, 2008 3:27 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising