Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[VBA EXCEL] contare se

Il forum per tutti i developer. Leggere attentamente il regolamento di sezione prima di postare.

[VBA EXCEL] contare se

Messaggioda pacosi » dom apr 06, 2008 9:10 am

Ciao a tutti, ho bisogno di aiuto...intervallo di celle A1:G1 inserisco in ogni cella una "P" o la "T" secondo la necessità . Nella cella A4 devo avere la somma di quante volte appare la "P"+"T". Mi suggerite la formula? Grazie
Avatar utente
pacosi
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: lun set 24, 2007 12:54 am

Eccoti

Messaggioda ceco » mer apr 09, 2008 1:55 pm

Prova questa a me funziona

=SOMMA.SE(A1:G1;"P";A1:G1)

ricordati che il campo deve essere di tipo numero altrimenti non funziona
Avatar utente
ceco
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: sab dic 01, 2007 4:02 pm

Messaggioda Silver Black » mer apr 09, 2008 4:06 pm

Ricordati di mettere il tag del linguaggio che usi tra parentesi quadrate.
Sergio Pappalardo aka Silver Black
CyberInstaller - www.silvercybertech.com - http://silvercybertech-labs.com/cyberblog
Avatar utente
Silver Black
Silver Member
Silver Member
 
Messaggi: 1147
Iscritto il: gio gen 06, 2005 8:50 pm
Località: Bassano del Grappa (VI)


Torna a Programmazione

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising