Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

forum

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

forum

Messaggioda overkuntz » sab feb 08, 2003 2:27 pm

Ciao

sapete come si aggiorna lo snitz... senza perdere i dati delle vecchie discussioni?


grazie ciao!

dovrei aggiornare questo


<font color="red">le segnalazioni di siti personali solo nell'area webmaster, please</font id="red"> [;)]


con la nuova versione in italiano!
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

forum

Messaggioda overkuntz » sab feb 08, 2003 2:27 pm

Ciao

sapete come si aggiorna lo snitz... senza perdere i dati delle vecchie discussioni?


grazie ciao!

dovrei aggiornare questo


<font color="red">le segnalazioni di siti personali solo nell'area webmaster, please</font id="red"> [;)]


con la nuova versione in italiano!
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda Leo » dom feb 09, 2003 2:01 am

Quando ho fatto l'aggiornamento di questo forum è bastato lanciare un file (di cui non ricordo più il nome, ma che sicuramente troverai nel file readme) e tutto è funzionato al primo colpo. Visto che passare alla versione in italiano era anche una delle nostre idee, magari ti faccio sapere qua l è la procedura corretta per l'aggiornamento.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda Leo » dom feb 09, 2003 2:03 am

Ah, già che ci sei, non è che mio posteresti il link alla versione italiana per favore?
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Bocca » dom feb 09, 2003 9:06 pm

Aprofittatore!!!! [:D][:D][:D]
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda overkuntz » lun feb 10, 2003 8:17 pm

http://www.webmasterpoint.org/snitz/hom ... t=20:15:24

ecco! qua!


te ne sarei grato! se poi mi aiutassi! per l'aggiornamento!!! :)
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda Leo » lun feb 10, 2003 11:20 pm

Grazie mille, lo provo e poi ti do' una mano molto volentieri.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Leo » mar feb 11, 2003 12:54 pm

Come vedi, dopo qualche sclerata e qualche ricerca su Internet sono riuscito a farlo funzionare. Questa nuova versione secondo me è molto più carina dell'altra e quindi ti indico subito come avviene l'aggiornamento:

Innanzi tutto il link che mi hai indicato si riferisce ad una versione dello snitz forum decisamente datata. Qui puoi trovare la versione 3.4.0.3 in italiano:

http://www.superdeejay.net/download/res ... nloadid=95

esattamente quella che vedi al lavoro su questo sito.
Una volta scompattati i file è necessario lanciare setup.asp. In questo modo riuscirai ad aggiornare il db a questa nuova versione.
Io ho avuto qualche problema, e quindi ho dovuto scaricare la versione in inglese da http://forum.snitz.com e poi ho sostituito i file con quelli in italiano e direi che tutto funziona egregiamente.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda overkuntz » mar feb 11, 2003 5:09 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Leo</i>
<br />Come vedi, dopo qualche sclerata e qualche ricerca su Internet sono riuscito a farlo funzionare. Questa nuova versione secondo me è molto più carina dell'altra e quindi ti indico subito come avviene l'aggiornamento:

Innanzi tutto il link che mi hai indicato si riferisce ad una versione dello snitz forum decisamente datata. Qui puoi trovare la versione 3.4.0.3 in italiano:

http://www.superdeejay.net/download/res ... nloadid=95

esattamente quella che vedi al lavoro su questo sito.
Una volta scompattati i file è necessario lanciare setup.asp. In questo modo riuscirai ad aggiornare il db a questa nuova versione.
Io ho avuto qualche problema, e quindi ho dovuto scaricare la versione in inglese da http://forum.snitz.com e poi ho sostituito i file con quelli in italiano e direi che tutto funziona egregiamente.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">mmmm!


Grazie! ...

allora l'ho scaricato! come procedo?

grazie ciao!
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda overkuntz » mar feb 11, 2003 6:03 pm

credo di esserci riuscito! :)

che me lo testa?


http://www.st3000.it/forum/

grazie!
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda overkuntz » mar feb 11, 2003 6:20 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da overkuntz</i>
<br />credo di esserci riuscito! :)

che me lo testa?


http://www.st3000.it/forum/

grazie!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">problema che ho riscontrato anche qui su questo forum!
non mi permette di registrarmi! :(((


aiuto!
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda Leo » mar feb 11, 2003 7:28 pm

Ma ne sei sicuro??
Io ho appena provato a registrarmi ed è andata a buon fine. Ho provato anche sul tuo sito e tutto è filato liscio.
Prova a controllare meglio e fammi sapere.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda overkuntz » mar feb 11, 2003 8:07 pm

mmm! ho notato che se disabilito Norto internet securiti mi fa registrare atrimenti non supera la pagina di http://www.zanezane.net/forum/policy.asp


mentre con su il norton ho provato in vari snitz uguali! e in alcuni il problema c'è mentre altri mi fan registrare?

hai qualche idea?

ciao
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda overkuntz » mar feb 11, 2003 11:46 pm

posso kiedere aiuto sul come installare gli avatar!!!


comunque il problema login rimanE! :(
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda Leo » mer feb 12, 2003 10:15 am

L'unica cosa che mi viene in mente è che la registrazione usi i cookies e che magari Internet Security li disabiliti di default. Non mi viene in mente altro.

Per quanto riguarda gli avatar ti faccio sapere qualcosa appena riesco ad avere 5 minuti per installarli sul nostro forum.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda overkuntz » mer feb 12, 2003 3:57 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Leo</i>
<br />L'unica cosa che mi viene in mente è che la registrazione usi i cookies e che magari Internet Security li disabiliti di default. Non mi viene in mente altro.

Per quanto riguarda gli avatar ti faccio sapere qualcosa appena riesco ad avere 5 minuti per installarli sul nostro forum.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">lo strano è che con la stessa konfigurazione di nis in certi snitz entra mentre in altri no! il problema l'ho riscontrato solo su quella pagina! grr!!! ...


per gli avatar qui in alto ci son i mod
http://www.superdeejay.net/guida_forumxp/avatar.asp
ho provato
decomprimendo la cartella nel root del forum come li dice e poi a lanciare un file mod_dbsetup.asp
per il set up... dopo fatto il set up... mi loggo come admin e se clicco sulla home del forum il link alla pagina di amministrazione mi da un errote strano! :( vedi un po'! tu!

ciao
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy

Messaggioda Leo » mer feb 12, 2003 10:05 pm

Purtroppo il link che mi hai dato per gli avatar non si riferisce a questa versione del forum. E' necessario usare la versione in inglese che ho caricato sul nostro sito per comodità:

http://www.zanezane.net/avatar-34-13.zip

Per installarlo è sufficiente seguire le istruzioni contenute nel file readme.htm.
E' importante seguire tutto ciò che è indicato alla lettera, altrimenti non sarai in grado di visualizzare gli avatar.
Fammi sapere quando hai scaricato il file, che così lo elimino dal nostro sito, fammi sapere se dovessi avere dei problemi.
Avatar utente
Leo
Silver Member
Silver Member
 
Messaggi: 1683
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda overkuntz » mer feb 12, 2003 10:31 pm

Ciao scaricato! :) grazie! mò vedo se riesco a farlo fungere! :) ciao!!!!!!
Avatar utente
overkuntz
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun ago 05, 2002 9:36 am
Località: Italy


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising