Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore nell'Evento di avvio del PC

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore nell'Evento di avvio del PC

Messaggioda Slyman » ven gen 02, 2004 10:59 pm

Salve a tutti ho un pikkolo problemino,
poki giorni fà ho installato l'utility TvTool, giusto x vedere di kosa si trattava,
poi vedendo che nn mi serviva l'ho disinstallata, ovviamente questa fatta tramite l'utility Uninstall e riuscita xfettamente o almeno credevo....di fatto ho notato che ogni volta che avvio il PC negli eventi di sistema c'è un errore, che riporto sotto:

<b><font color="red">Errore</font id="red"> --- Service Control Manager --- ID Evento 7026</b>

<b><font color="blue">All'avvio non è stato possibile caricare i seguenti driver:
tvtool</font id="blue"></b>

Ho provato ad usare software per la pulizia del registro e anche in msconfig/avvio per vedere se c'èra qualche riga di troppo ma nn trovo niente [:(!]

Ogni consiglio è ben accetto [:)]
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio

Errore nell'Evento di avvio del PC

Messaggioda Slyman » ven gen 02, 2004 10:59 pm

Salve a tutti ho un pikkolo problemino,
poki giorni fà ho installato l'utility TvTool, giusto x vedere di kosa si trattava,
poi vedendo che nn mi serviva l'ho disinstallata, ovviamente questa fatta tramite l'utility Uninstall e riuscita xfettamente o almeno credevo....di fatto ho notato che ogni volta che avvio il PC negli eventi di sistema c'è un errore, che riporto sotto:

<b><font color="red">Errore</font id="red"> --- Service Control Manager --- ID Evento 7026</b>

<b><font color="blue">All'avvio non è stato possibile caricare i seguenti driver:
tvtool</font id="blue"></b>

Ho provato ad usare software per la pulizia del registro e anche in msconfig/avvio per vedere se c'èra qualche riga di troppo ma nn trovo niente [:(!]

Ogni consiglio è ben accetto [:)]
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio

Messaggioda Zane » ven gen 02, 2004 11:17 pm

Uhmmm <ul><li>Controlla alla voce "Run" del registro</li><li>Controlla che nn ci sia un servizio che cerca di partire che dipende da un ipotetico tvtool</li><li>Guarda anche in startup</li></ul>Nn ho capito una cosa: l'errore lo trovi nel registro eventi o ti appare proprio una finestra di errore?
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda Slyman » ven gen 02, 2004 11:39 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />Nn ho capito una cosa: l'errore lo trovi nel registro eventi o ti appare proprio una finestra di errore?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

L'errore è nel <u>Visualizzatore Eventi</u> sotto <u>Sistema</u> e appare appena avviato il PC
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio

Messaggioda Zane » sab gen 03, 2004 12:09 am

Prova allora a fare una ricerca per "tvtool" sia nel registro che sul disco, cancellando qualsiasi riferimento: controlla anche i file .ini, che non contegano riferimenti.

Se neanche questo risolve, monta InstallWatch (freeware) e ripeti l'installazione di tvtool monitorando tutto: controlla bene passo-passo le modifiche che apporta e poi fai uninstall, accertandoti passo-passo che sia stato rimosso tutto quello che era stato installato.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Slyman » sab gen 03, 2004 2:11 pm

Facendo una ricerca nel registro con parola <b>tvtool</b> ho trovato sotto:

<b>HKEY_LOCAL_MACHINESOFTWARETVTooL8</b>

dentro ci sono tutti i file facenti riferimento a <u>C:ProgrammiTVTool</u>

Se elimino la dir TVTool8 dal registro creo casini?
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio

Messaggioda Slyman » sab gen 03, 2004 11:41 pm

Ho cancellato la cartella dal registro, risultato........... <b>Problema risolto</b>
Ora il mio <u>Visualizzatore eventi</u> è pulito da errori [^]

Grazie 1000 <b><font color="blue"><u>Zane</u></font id="blue"></b> [:)][:)]
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising