Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non vedo il 2° HDD

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Non vedo il 2° HDD

Messaggioda gnafredone » ven gen 02, 2004 12:46 am

Salve di nuovo ragazzi!
Ho installato XP Professional dopo che avevo W2000 professional
tutto bene tranne il fatto che non riesco ad accedere nel secondo HDD
specifico oltre che è un HDD IBM TRAVELSTAR da 20gb che uso come scambio dati attaccato tramite USB!
Appena lo attacco alla porta USB mi dice "PERIFERICA USB AD ALTA VELOCITA' ATTACCATA AD UN HUB USB NON AD ALTA VELOCITA'" e fin qui ok! non ho un host usb2!perfetto!
ma come mai non lo riesco a vedere in "Risorse del Computer" e quindi ad accedervi? e come mai su "Gestione Periferiche" sotto "Unità Disco" me li evidenzia tuttie due?
Gradirei moltissimo un aiuto, magari sarà una sciocchezza ma non sò veramente cosa fare! dato che ho dentro delle cose abbastanza importanti, senza la possibilita di accedere! vi premetto che con il sistema operativo precedente non avevo nessunissimo problema!
Un grazie di cuore!
V.
Avatar utente
gnafredone
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer dic 31, 2003 5:47 pm
Località: Lazio

Non vedo il 2° HDD

Messaggioda gnafredone » ven gen 02, 2004 12:46 am

Salve di nuovo ragazzi!
Ho installato XP Professional dopo che avevo W2000 professional
tutto bene tranne il fatto che non riesco ad accedere nel secondo HDD
specifico oltre che è un HDD IBM TRAVELSTAR da 20gb che uso come scambio dati attaccato tramite USB!
Appena lo attacco alla porta USB mi dice "PERIFERICA USB AD ALTA VELOCITA' ATTACCATA AD UN HUB USB NON AD ALTA VELOCITA'" e fin qui ok! non ho un host usb2!perfetto!
ma come mai non lo riesco a vedere in "Risorse del Computer" e quindi ad accedervi? e come mai su "Gestione Periferiche" sotto "Unità Disco" me li evidenzia tuttie due?
Gradirei moltissimo un aiuto, magari sarà una sciocchezza ma non sò veramente cosa fare! dato che ho dentro delle cose abbastanza importanti, senza la possibilita di accedere! vi premetto che con il sistema operativo precedente non avevo nessunissimo problema!
Un grazie di cuore!
V.
Avatar utente
gnafredone
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer dic 31, 2003 5:47 pm
Località: Lazio

Messaggioda REDTURTLE » ven gen 02, 2004 1:48 pm

[8)]Ad un mio amico è successo con un secondo hard pieno di dati che win xp non lo riconoscesse perche' avendolo collegato dopo aver installato il sistema operativo,questo lo vedeva in formato raw.Credo (ma non sono sicuro)che abbia risolto formattando e reinstallando win xp mantenendo collegato il secondo hard disk durante queste operazioni.Ma erano due hard disk eide.
ciao
Avatar utente
REDTURTLE
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: lun dic 15, 2003 1:00 pm
Località: Umbria

Messaggioda gnafredone » ven gen 02, 2004 3:01 pm

...........credo comunque sia una cosa cosa diversa!!!!!! non saprei....anche perché io l'ho lasciato attaccato durante la nuova Installazione! grazie comunque! speriamo che qualcuno qui mi sappia aiutare...sono abbastanza preoccupato!che noia!
V.
Avatar utente
gnafredone
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer dic 31, 2003 5:47 pm
Località: Lazio


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising