Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema di lettura con Dvd fab platinum 3.5.

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema di lettura con Dvd fab platinum 3.5.

Messaggioda usag » gio mar 20, 2008 11:19 pm

Salve,
ho Dvd fab platinum 3.5, con cui duplico diversi dvd senza problemi; ora, ultimamente ho riscontrato un problema con 3 dvd, durante la fase di lettura che precede poi quella di scrittura sul dvd vergine; il processo parte regolarmente, ma quando arriva a circa il 12% della lettura del dvd da copiare,
si pianta con un rumore tenebroso, e con la finestra in primo piano che avverte che il processo è fallito; l'errore è il 400, più altri numeri che non ricordo, ma comunque ho visto che su tutti e tre i dvd con cui ho avuto questo problema, l'errore è sempre questo. C'è da dire che c'è una nuova versione disponibile di questo software, che mi vien proposta ogni volta che apro dvd fab, che sarebbe la 4.0.1.2, contro la 3.5 che possiedo attualmente.
Ora, io mi chiedo se il problema possa effettivamente essere relativo alla versione di cui dispongo, forse obsoleta contro le nuove protezioni dei dvd moderni, altrimenti non saprei proprio il perché succeda tutto ciò.
Grazie per eventuali aiuti.
Avatar utente
usag
Bronze Member
Bronze Member
 
Messaggi: 503
Iscritto il: mar ott 03, 2006 4:40 am

Messaggioda ste_95 » ven mar 21, 2008 7:58 am

Con gli altri programmi riesci a masterizzare correttamente? Hai provato a masterizzare i DVD a velocità più bassi? Potrebbe anche essere un problema del masterizzatore stesso, in ogni caso, prova ad aggiornare il programma.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda usag » ven mar 21, 2008 9:21 pm

No, non è un problema di masterizzatore, perché con Nero non riscontro mai problemi, e comunque anche con dvd fab non ho mai avuto problemi fino ad ora, quindi penso (ma non sono sicuro) che si tratti semplicemente di una versione del software obsoleta per i nuovi sistemi anticopia...il codice Css, per intendersi.
comunque proverò ad aggiornare il software all'ultima versione.
Grazie [^] .
Avatar utente
usag
Bronze Member
Bronze Member
 
Messaggi: 503
Iscritto il: mar ott 03, 2006 4:40 am

Messaggioda The King of GnG » ven mar 21, 2008 11:57 pm

CSS è morta da tempo, le nuove protezioni dei DVD sono cosa ben diversa.
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising