Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Penna usb e riavvio Windows che si blocca

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Penna usb e riavvio Windows che si blocca

Messaggioda marignaro » gio mar 20, 2008 6:27 pm

Ciao a tutti,
il problema, che avevo già postato nella sezione hardware dalle cui risposte è emerso che non è un problema del genere ma probabilmente di file corrotti di Windows o di driver, è questo:

Inserisco la pennetta e faccio le mie copie o lo scarico di qualche file, la disattivo, la tolgo e, quando riavvio il sistema esso si blocca alla prima schermata dove mi dice di premere canc per continuare, ma non va più avanti; tolgo la corrente, riaccendo il pc e tutto torna normale.

Ho provato la chiavetta su altro pc e non da problemi.
Ho provato a disattivare da rimozione sicura ma non risolve
Ho provato pennette diverse sul mio ed è la solita storia.
Altri dispositivi, come schede sd di macchine fotografiche ed altri non danno nessun tipo di problema.

Qualcuno sa come agire senza complicarmi tanto la vita?
Non è un grosso problema, ma mi da fastidio e vorrei rimediare, possibilmente nella maniera più semplice perché non sono proprio un esperto.
Il mio SO è xp sp2.

Grazie.
Only a race, the human race.
Oggi ho smesso di fumare. Vivrò una settimana in più. sono sicuro che pioverà tutti i giorni. (Woody Allen)
Avatar utente
marignaro
Senior Member
Senior Member
 
Messaggi: 177
Iscritto il: sab nov 24, 2007 11:34 am
Località: Siena

Messaggioda SkinDriver » gio mar 20, 2008 6:46 pm

Prova a disinstallare le porte/controller USB da gestione risorse, poi riavvia il pc e quando windows avrà finito di reinstallare i driver del "nuovo hardware" vedi se ti dà lo stesso difetto.
רק אלוהים ישפוט אותי

My BLOG: http://utentidioti.blogspot.com
Avatar utente
SkinDriver
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: mer feb 27, 2008 10:22 am
Località: Milano

Messaggioda marignaro » gio mar 20, 2008 7:14 pm

Ciao Skin,
ho un po di paura a fare questa operazione, anche perché, come detto non sono esperto e temo di combinare guai maggiori; puoi essere più preciso sul percorso e rassicurante?
Grazie
Only a race, the human race.
Oggi ho smesso di fumare. Vivrò una settimana in più. sono sicuro che pioverà tutti i giorni. (Woody Allen)
Avatar utente
marignaro
Senior Member
Senior Member
 
Messaggi: 177
Iscritto il: sab nov 24, 2007 11:34 am
Località: Siena


Messaggioda marignaro » gio mar 20, 2008 7:50 pm

Mi sono fatto coraggio ed ho seguito le tue istruzioni, ma il problema ancora sussiste.
Grazie comunque perché mi sono dato una mossa.
Only a race, the human race.
Oggi ho smesso di fumare. Vivrò una settimana in più. sono sicuro che pioverà tutti i giorni. (Woody Allen)
Avatar utente
marignaro
Senior Member
Senior Member
 
Messaggi: 177
Iscritto il: sab nov 24, 2007 11:34 am
Località: Siena

Messaggioda SkinDriver » gio mar 20, 2008 8:16 pm

Allora non è un problema di driver... probabilmente c'è qualche schifezza nel sistema operativo.

Scaricati AdAware e Spybot Search and Destroy.

http://download.html.it/software/vedi/1 ... l-edition/

http://www.safer-networking.org/it/mirrors/index.html

Installali, aggiornali, aggiorna pure l'antivirus e riavvia in modalità provvisoria. (par fare ciò devi premere F8 subito dopo il boot, quando inizia a caricare il sistema operativo, prima della schermata di WinXP con la barra per capirci)

Una volta in modalità provvisoria fai una scansione con AdAware, Spybot, ed antivirus.

Visto che ci sei fai anche una defrag... potrebbe aiutare... (start>programmi>utilità di sistema> deframmentazione)



P.S.
Non chiamarmi solo "skin"... mi fa sembrare un nazi [cry+] [:p]

[;)]
רק אלוהים ישפוט אותי

My BLOG: http://utentidioti.blogspot.com
Avatar utente
SkinDriver
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: mer feb 27, 2008 10:22 am
Località: Milano

Messaggioda marignaro » ven mar 21, 2008 12:26 pm

Grazie SkinDriver,
scusa se ti rispondo solo ora ma con le scuole chiuse sono molto occupato con i nipoti, ne ho 5, quando troverò un'oretta di tempo farò quanto da te suggerito e poi ti farò sapere.
Per il momento, se dovessi tardare, ti faccio gli auguri per le prossime festività, estese anche agli altri componenti del forum che hanno sempre dimostrato grande disponibilità. .
Only a race, the human race.
Oggi ho smesso di fumare. Vivrò una settimana in più. sono sicuro che pioverà tutti i giorni. (Woody Allen)
Avatar utente
marignaro
Senior Member
Senior Member
 
Messaggi: 177
Iscritto il: sab nov 24, 2007 11:34 am
Località: Siena

... qualcosa sul controller USB v 2?

Messaggioda Matilda12 » sab mar 22, 2008 11:58 am

Ciao Marignaro,
confidando che il mio stato influenzale non mi faccia dire stupidaggini ([sbav]), ti dico (brevemente) quanto segue.
Avevo comprato una penna USB (di marca) e, solo con il computer dove lavoro, mi dava problemi (veniva letta, formattata, ma tutto si bloccava al momento della copia).
Non è proprio la stessa cosa che sta succedendo a te, però, dopo vari tentativi senza successo (reinstallati i driver USB, aggiornato il BIOS del computer, etc.), ho agito sul controller USB della scheda madre (ho riavviato la macchina e sono entrato, premendo il tasto CANC, sulle opzioni della scheda madre).
Praticamente: ho detto alla scheda madre di gestire tutte le porte USB attraverso il protocollo (credo di dica così!!! [:-H] ) v 1.1 e non v 2.
Sai, pur andando particolarmente piano, la penna ha funzionato!!!
Era un problema di controller USB con quella determinata penna.
Nel tuo caso potrebbe essere una questione di "incasinamenti" dei file del S.O. oppure di "incasinamenti" del controller USB.

Vedi cambiando il protocollo di gestione delle porte USB ... e IN BOCCA AL LUPO!!!
Buona Pasqua!
Matilda
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda marignaro » sab mar 22, 2008 12:17 pm

Matilda12, ti ringrazio per i tuoi suggerimenti, anche perché, dopo aver seguito le ultime procedure consigliatemi da skinDriver e non avendo le scannerizzazioni rilevato niente di importante, il problema persiste.

Seguendo il tuo metodo, ammesso che ne sia capace, mi pare di capire che verrebbero trasformate le USB da 2 a 1.1 e probabilmente verrebbero rallentate tutte le unità ad esse collegate, o mi sbaglio?

Ripeto, non è un grande problema togliere la corrente e ripartire, ma mi da fastidio che un pezzo di ferro, plastica e qualche materiale più nobile la debba avere vinta su ciò che io volgio fare; perbacco, le macchine devono fare quello che dico io, già ci sono i nipoti che fanno quello che vogliono!!!

Di nuovo tanti auguri a tutti [;)]
Only a race, the human race.
Oggi ho smesso di fumare. Vivrò una settimana in più. sono sicuro che pioverà tutti i giorni. (Woody Allen)
Avatar utente
marignaro
Senior Member
Senior Member
 
Messaggi: 177
Iscritto il: sab nov 24, 2007 11:34 am
Località: Siena

Messaggioda Matilda12 » sab mar 22, 2008 12:48 pm

marignaro ha scritto:Matilda12, ti ringrazio per i tuoi suggerimenti ...


... spero di non crearti più problemi!!! [:-H]


marignaro ha scritto:Seguendo il tuo metodo ... verrebbero trasformate le USB da 2 a 1.1 e probabilmente verrebbero rallentate tutte le unità ad esse collegate


esatto! l'obiettivo è proprio quello, dire al pc di "andare con più calma" ...

è un tentativo

per vedere se è "qualcosa hardware" (che accade quindi a prescindere dal S.O. utilizzato, ma si verifica perché "sollecitata" qualche componente hardware), potresti avviare il pc con il mitico cd di MegaLab (trovi come realizzarlo nella sezione "Download -> Software applicativo -> MegaLab CD), quindi agganciare la penna ... fare qualche "manovra" (copia/incolla file, etc.), rimuovere la periferica e riavviare. Tanto per controllare se il problema si ripete.

sono tutte prove ... tanto se non fai così!? [boh]

marignaro ha scritto:mi dà fastidio che un pezzo di ferro, plastica e qualche materiale più nobile la debba avere vinta su ciò che io voglio fare


condivido! [brindisi]

Auguri ed in bocca al lupo.
Bye
Matilda
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda marignaro » lun apr 07, 2008 6:47 pm

Non so cosa sia successo, ma, cercando di aggiornare dal sito il software della chiavetta SANDISK CRUZER, per qualche motivo l'operazione si è interrotta ed il software ora non è più leggibile; naturalmente il supporto di memoria funziona e mi consente di trasferire i dati che voglio, ma, cosa ancora più imprevedibile, non ho più il problema che avevo denunciato, e tutto è tornato a funzionare normalmente.
Dimenticavo, prima di ripartire con le operazioni avevo formattato la parte della chiave che riguarda la memorizzazione dei dati.

Era quindi il Sistema Operativo della chiavetta che creava il problema, o la mancata formattazione, o mi sfugge qualcosa? [rotolo]
Only a race, the human race.
Oggi ho smesso di fumare. Vivrò una settimana in più. sono sicuro che pioverà tutti i giorni. (Woody Allen)
Avatar utente
marignaro
Senior Member
Senior Member
 
Messaggi: 177
Iscritto il: sab nov 24, 2007 11:34 am
Località: Siena


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising