Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi Hardware?

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problemi Hardware?

Messaggioda ata60 » gio mar 20, 2008 1:01 pm

Ciao a tutti ho un pc che avvolte mi da problemi durante la fase di boot, nel senzo che non parte il bios.
Subito dopo lo riaccendo e avvolte parte e avvolte no.
Cosa dovrei controllare.
devo resetare il bios dalla scheda madre oppure può essere la scheda video.
Grazie.
Avatar utente
ata60
Senior Member
Senior Member
 
Messaggi: 274
Iscritto il: lun feb 05, 2007 12:56 pm

Messaggioda The King of GnG » gio mar 20, 2008 1:14 pm

Formatta il bios....

*quanto sono fesso, ma proprio è più forte di me XD*
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda The King of GnG » gio mar 20, 2008 1:17 pm

Scemenze a parte, il BIOS è l'ultima cosa che si tocca, e possibilmente non si tocca. Non so chi o cosa sparga questa specie di malattia degenerativa del cervello per cui fottendo (e ripeto, fottendo) il firmware della mobo o delle periferiche discrete il mondo torna ad essere bello e il PC a funzionare....

Detto questo e ritornando serio - forse, più o meno, insomma - non è che sia molto chiaro dal tuo messaggio qual è in realtà il problema: il bootstrap si blocca al riconoscimento delle periferiche disco o cosa? Non viene visualizzato alcun messaggio e il pc non parte? ti da un errore particolare?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Messaggioda danibaan » gio mar 20, 2008 4:16 pm

forse ha "semplicemente" un problema con un hdd... quando non partono spesso freezano il bios. m'è successo su un portatile. [8)]
Tutte le cose belle della vita sono illegali, immorali o fanno ingrassare!!!
Avatar utente
danibaan
Silver Member
Silver Member
 
Messaggi: 1072
Iscritto il: sab mar 03, 2007 10:31 pm

Messaggioda ata60 » ven mar 21, 2008 9:58 am

Fa il beep e poi si blocca con una schermata nera in fase di boot.
Poi lo riaccendo e mi parte bene.
E' un difetto che si propone quando lo accendo per la prima volta.
Avatar utente
ata60
Senior Member
Senior Member
 
Messaggi: 274
Iscritto il: lun feb 05, 2007 12:56 pm

Messaggioda jordan air » ven mar 21, 2008 10:50 am

Non è che per caso hai un altro HDD per fare il confronto?

Che bios hai?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising