Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

i Soliti Trojan Win32

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

i Soliti Trojan Win32

Messaggioda ercole88 » sab mar 15, 2008 3:55 am

Aiutatemiiiiiiiiiiiiiiiiii questi Trojan non mi lasciano più in pace.
Come devo fare per levare questi "maledetti"?
Mando in allegato la scansione con Karperski
[/b]
Avatar utente
ercole88
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: lun mar 03, 2008 11:27 am

Messaggioda ste_95 » sab mar 15, 2008 7:27 am

Per cortesia, la prossima volta descrivi il problema.

Disabilita il ripristino configurazione di sistema su tutti i dischi.

Scarica Avenger
Estrailo in una cartella a tua scelta
Esegui il file avenger.exe con la figura di una spada
Ora incolla queste righe nella box bianca che si è aperta:

Codice: Seleziona tutto
Files to delete:
C:\it.exe
C:\wcbcapm.exe
C:\WINDOWS\system32\mmmzcczc.dll
C:\ypvrinp.exe
C:\WINDOWS\system32\mgmrwmrv.exe

Folders to delete:
C:\Documents and Settings\Pc\Impostazioni locali\Temp


Togli il segno di spunta dalla voce Scan for Rootkits
Premi il pulsante Execute
Rispondi di Si alle due richieste di Avenger
Adesso il tuo computer dovrebbe riavviarsi, nel caso non succedesse, riavvialo tu manualmente
Al riavvio del computer, copia e incolla qui il contenuto del blocco note che apparirà.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda ercole88 » sab mar 15, 2008 9:56 pm

Ho provato lo script da te scritto ma dà il seguente errore

Invalid script:a valid script must begin with a command directive.
Aborting execution!

comunque scusa per non aver prima specificato il problema.
Avatar utente
ercole88
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: lun mar 03, 2008 11:27 am


Messaggioda ercole88 » sab mar 15, 2008 10:10 pm

Sono riuscito a far partire avenger utilizzando quello che avevo prima.
Questo in allegato è il risultato dopo il riavvio. [^]
Avatar utente
ercole88
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: lun mar 03, 2008 11:27 am

Messaggioda ercole88 » sab mar 15, 2008 10:13 pm

questo è l'allegato
Avatar utente
ercole88
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: lun mar 03, 2008 11:27 am

Messaggioda ste_95 » dom mar 16, 2008 7:37 am

Ti trovi meglio?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda ercole88 » lun mar 17, 2008 1:31 am

Grazie mille [applauso+] !!!!!!!!!!!!!!!!!!!!!!!!!
Fatta la scasione con Kaspersky non ci sono più trojian di prima.
Grazie ancora e complimenti.
Avatar utente
ercole88
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: lun mar 03, 2008 11:27 am


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising