Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Programma disinstallato che cerca di mettersi all'avvio

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Programma disinstallato che cerca di mettersi all'avvio

Messaggioda mykyj » ven mar 14, 2008 8:42 pm

Circa un paio di settimane fa ho disinstallato dal pc SpySweeper e nonostante ho fatto pulizia con CCleaner-RegSeeker ecc. il teatimer di SpyBot mi continua a segnalare che questo programma cerca di modificare il registroper mettersi all'avvio.Le ho provate tutte con la funzione cerca e non ci sono più file o cartelleche riguardino SpySweeper o Webroot e comunquein continuazione mi trovo con SpyBot che mi avvisa che blocca il programma.Come posso risolvere [cry+]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

Messaggioda ste_95 » mar mar 18, 2008 7:36 am

Magari ci si vuole togliere dall'avvio. Da quale file parte la modifica?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda mykyj » mer mar 19, 2008 4:02 pm

Ti metto uno screenshot dell'avviso di WinPatrol

Immagine


comunque le ho provate tutte anche andando in start-esegui-regedit e poi modifica trova e togliendo tutte le chiavi di registro che mi ha trovato ma niente [cry+] spero che qualcuno sa dirmi come risolvere [;)]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am


Messaggioda ste_95 » mer mar 19, 2008 4:20 pm

Prova ad autorizzarlo, e vedi se il valore compare, e se sì a cosa punta.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda mykyj » mer mar 19, 2008 4:33 pm

Si se io lo autorizzo dopo me lo trovo nei programmi all'avvio [uhm]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

Messaggioda ste_95 » mer mar 19, 2008 6:36 pm

E il programma si avvia?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda mykyj » ven mar 21, 2008 2:38 pm

No non vedo ne l'icona nella sytray e neanche il programma se apro task manager,ma se vado a vedere i programmi all'avvio cè [nonono] e non riesco a toglierlo in nessun modo [devil]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

Messaggioda ste_95 » ven mar 21, 2008 2:40 pm

Sei sicuro che nè nel registro e nè nel sistema ci siano più tracce del programma?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda mykyj » ven mar 21, 2008 2:44 pm

Ho cancellato tutto quello che ho trovato sia cercando da esegui-regedit-trova e poi f3 cercando tutte le voci sia con tutti i programmi che ho per fare pulizia cioè,RegSeeker-CCleaner-WinOptimizer-Registry Mechanic non so più come fare perché alla fine con WinPatrol devo dare il permesso perché ogni 2 minuti mi viene fuori l'avviso [cry+] [cry+]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

Messaggioda ste_95 » ven mar 21, 2008 2:56 pm

Tu lasciai la voce, tanto non può nuocere. [;)]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda mykyj » ven mar 21, 2008 3:10 pm

Si però vorrei capire come può succedere questo e come risolvere,alla fine penso che mi tocca lasciar tutto così perché nessuno capisce come possa succedere.Grazie di tutto [;)]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

... qualche programmino che ti può essere di aiuto (spero!)

Messaggioda Matilda12 » dom mar 23, 2008 9:19 am

... [uhm] quando un programma fa così divento una bestia?! [weponed]

puoi fare una ulteriore ricognizione percorrendo le strade che riporto a seguire (a parte qualche piccola differenza dovuta al S.O. ...)

1) Start -> Programmi -> Esecuzione automatica
controlla che non ci sia nulla che riguarda Spy Sweeper

2) da "Esegui" lancia msconfig (è di Windows; credo che per Win2000 tu debba scaricare "singolarmente" msconfig.exe dal sito Microsoft)
controlla soprattutto le schede "Services" e "Startup"
ovviamente: togli il segno di spunta se individui una voce che richiama Spy Sweeper

3) prova ad installare RegCleaner v 4.3 (credo che sia l'ultima versione freeware del programma)
ricerca eventuali "debris" (residui) del programma nella sezione "Software" (ordinando le colonne prima per "Autore" e, poi, per "Software"); se individui una voce che riguarda Spy Sweeper, metti il segno di spunta e clicca sul pulsante "Rimuovi"

4) installa e lancia il programma pserv.cpl dal sito http://www.p-nand-q.com/download/pserv_cpl.html
attenzione --> il programma ti fa vedere tutti i "servizi" di Windows (ma proprio tutti!!!)
anche in questo caso: cerca di individuare Spy Sweeper

... per ora non sono in grado di darti altri suggerimenti.
[acc2] dimenticavo: ... le ricerche non vanno fatte solo per "Spy Sweeper", ma anche per "Webroot" ... o come diavolo si chiama il produttore del software ... ok?
In bocca al lupo!!!
Matilda
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda mykyj » dom mar 23, 2008 5:19 pm

Ok grazie 1000 adesso provo e vediamo se risolvo [;)] [;)]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

Messaggioda mykyj » dom mar 23, 2008 6:44 pm

Niente da fare o fatto come hai detto,in msconfig ho cancellato la voce di riferimento a SpySweeper e riavviato scaricato RegCleaner e in startup cera e l'ho eliminata ma in software non cè niente che fa riferimento a SpySweeper o Webroot,l'altro programma pserv non so se ne vale la pena che lo installo perché ho già altri software che mi fanno vedere tutti i servizi dici che questo sia meglio?Comunque intanto grazie per l'aiuto [;)]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am

... non dirmi grazie adesso?!

Messaggioda Matilda12 » dom mar 23, 2008 6:45 pm

Spero solo che il problema si risolva!

Comunque, il presente post è per una precisazione a quanto ho scritto nel punto 4.
Ossia: i servizi di Windows (almeno su Win2000 ed XP) sono gestibili anche con i "normali" strumenti offerti da Microsoft. In particolare il percorso da seguire è:
1) Start -> Programmi -> Strumenti di Amministrazione
2) Servizi

Se non vedi "Strumenti di amministrazione" in Programmi, fai click con il pulsante destro del mouse sulla barra degli strumenti, quindi scegli "Proprietà" e, tra le varie funzioni avanzate, attiva "Strumenti di amministrazione".

Ripeto e chiudo: per me è un "debris" ... devi solo trovare lo strumento che ti permetta di fare una bella pulizia a fondo.

bye
Matilda
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

... ummm ...

Messaggioda Matilda12 » dom mar 23, 2008 8:10 pm

mykyj ha scritto:Niente da fare ...

ossia:
1) Spybot ti continua a segnalare che il programma cerca di modificare il registro
2) WinPatrol continua a rilevare la presenza di SpySweeper

e, tutto questo, nonostante tu abbia comunque trovato ed eliminato ulteriori "residui"?


mykyj ha scritto: ... l'altro programma ... pserv ... non so se ne vale la pena ... ho già altri software che mi fanno vedere tutti i servizi dici che questo sia meglio?


in proposito ho caricato una "foto" (scusa per la qualità!) della versione di pserv che ho installata ... ho oscurato qualcosina, ma la prudenza non è mai troppa!
tutto per farti vedere quali sono le colonne di dettaglio che, per ogni servizio, il programma propone


perché io non dica stupidaggini (più di quanto già posso aver fatto ... [crylol]), adesso mi fermo, poi, appena avrò un po' di tempo, voglio provare ad installare il programma in questione su una mia macchina virtuale e vedere che cosa va a modificare ... non ti prometto nulla, ok?

buon proseguimento
Matilda
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda Matilda12 » dom mar 23, 2008 10:37 pm

Ormai mi sono impuntato ... [nonono]

Dunque. Azzera tutto quanto.
WinPatrol ti segnala "movimenti" da:
C:\Programmi\Webroot\Spy Sweeper\SpySweeperUI.exe /startintray

Ok?

Ho lanciato msconfig.exe (in precedenza preso dal sito Microsoft) e nella scheda "Startup" ho trovato proprio la stringa sopra riportata.
(vedere il file allegato al presente post)

Avevi guardato anche in quella scheda?

La chiave di registro di riferimento si trova in HKLM, sezione RUN.

Non credo che il processo di rimozione del software possa aver lasciato "in sospeso" qualche ordine al S.O. (tipicamente nella RUNONCE del registro) che ti crea, in definitiva, il problema.

Scusa se insisto: ma temo che le pulizie di Pasqua (e ci casca a pennello) non siano state sufficienti e radicali come dovuto.

Infine, avendo fatto una foto del mio sistema prima e dopo l'installazione di questo benedetto programma, le cartelle e sottocartelle dove si va a piazzare sono (in sintesi):

...
(+)(cartella) C:\Documents and Settings\NOMEUTENTE\Dati applicazioni\Webroot
(+)(cartella) C:\Documents and Settings\NOMEUTENTE\Dati applicazioni\Webroot\Spy Sweeper
...
(+)(cartella) C:\Documents and Settings\All Users\Dati applicazioni\Webroot
(+)(cartella) C:\Documents and Settings\All Users\Dati applicazioni\Webroot\Spy Sweeper
...
(cartella) C:\Documents and Settings\All Users\Desktop
(+)(file) Spy Sweeper.lnk = 21:35 23/03/08 1468 byte
(+)(file) Spy Sweeper.lnk = 21:35 23/03/08 1468 byte
(+)(cartella) C:\Documents and Settings\All Users\Menu Avvio\Programmi\Webroot
(+)(cartella) C:\Documents and Settings\All Users\Menu Avvio\Programmi\Webroot\Spy Sweeper
...
(+)(cartella) C:\Programmi\Webroot
(+)(cartella) C:\Programmi\Webroot\Spy Sweeper
...

Se proprio così non riesci, prova a re-installare il programma (come avevi fatto la prima volta), poi togli tutto nuovamente e ... PREGA!
Mi dispiace, ma personalmente, più di così, da remoto, non riesco a combinare.
Anche perché non vorrei eccedere con i post ...
bye
Matilda
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Messaggioda mykyj » mar mar 25, 2008 8:15 pm

Intanto volevo ringraziarti di tutto,adesso provo a controllare tutte le varie cose che hai scritto e al limite provo a reinstallarlo e disinstallarlo di nuovo [^]
ti faccio sapere [;)] [;)]
Avatar utente
mykyj
Aficionado
Aficionado
 
Messaggi: 89
Iscritto il: mar mag 30, 2006 12:44 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising