Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Vista: config.nt missing !?!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Vista: config.nt missing !?!

Messaggioda trip » ven mar 07, 2008 5:54 pm

salve a tutti
stavo installando i draiver della mia stampante epson sul mio portatile acer con SO win Vista .Scompattato il file in questione e l'anciato il setup mi è apparso una finestra d'errore riportante
"c:\windows/system32/config.nt This file system required is missing" e il mio prog d'installazione dei driver si blocca.
Qualcuno sarebbe così gentile ad aiutarmi.
"La teoria è quando tutto si sa e nulla funziona......La pratica è quando tutto funziona e non si sa il perché!"
Avatar utente
trip
Senior Member
Senior Member
 
Messaggi: 189
Iscritto il: dom ott 29, 2006 8:49 pm

Messaggioda ste_95 » ven mar 07, 2008 6:02 pm

Il file riportato, è presente?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda trip » ven mar 07, 2008 6:05 pm

ciao ste
no non è peesente
"La teoria è quando tutto si sa e nulla funziona......La pratica è quando tutto funziona e non si sa il perché!"
Avatar utente
trip
Senior Member
Senior Member
 
Messaggi: 189
Iscritto il: dom ott 29, 2006 8:49 pm


Messaggioda ste_95 » ven mar 07, 2008 6:21 pm

Scaricalo da qui e mettilo nella cartella system32:

http://rapidshare.com/files/97775395/config.nt.html
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda trip » ven mar 07, 2008 6:40 pm

grazie ste-95
ma non riesco a scaricarlo ...hai un'altro sito...?
Ti ricordo che il mio os (purtroppo ) è vista
"La teoria è quando tutto si sa e nulla funziona......La pratica è quando tutto funziona e non si sa il perché!"
Avatar utente
trip
Senior Member
Senior Member
 
Messaggi: 189
Iscritto il: dom ott 29, 2006 8:49 pm

Messaggioda ste_95 » ven mar 07, 2008 7:06 pm

«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda trip » lun mar 10, 2008 12:36 pm

stavolta sono riuscito a scaricarlo...grazie
ma il problema non l'ho risolto:mi esce ancora la stessa finestra con lo stesso messaggio ..in aggiunta dopo il percorso del file c:\widows\system\config.nt appaiono quadreatini e una serie di simboli strani
Si accettano alti suggerimenti [prego] [prego] [prego]
"La teoria è quando tutto si sa e nulla funziona......La pratica è quando tutto funziona e non si sa il perché!"
Avatar utente
trip
Senior Member
Senior Member
 
Messaggi: 189
Iscritto il: dom ott 29, 2006 8:49 pm

Messaggioda ste_95 » lun mar 10, 2008 2:36 pm

Hai copiato il file scaricato nella directory corretta?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda SkinDriver » lun mar 10, 2008 8:05 pm

trip ha scritto:stavolta sono riuscito a scaricarlo...grazie
ma il problema non l'ho risolto:mi esce ancora la stessa finestra con lo stesso messaggio ..in aggiunta dopo il percorso del file c:\widows\system\config.nt appaiono quadreatini e una serie di simboli strani
Si accettano alti suggerimenti [prego] [prego] [prego]

[sbigot]
Hai fatto una scansione con antivirus/antispy ecc.?
Avatar utente
SkinDriver
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: mer feb 27, 2008 10:22 am
Località: Milano

Messaggioda trip » mar mar 11, 2008 10:21 am

...in aggiunta dopo il percorso del file c:\widows\system\config.nt appaiono quadreatini e una serie di simboli strani


Errata corridge: Il percorso visualizzato è c:\windows\system32\config.nt


Hai copiato il file scaricato nella directory corretta?

si c:\windows\system32\config.nt che è appunto il percorso in cui il file non viene trovato...o sbaglio?!


Hai fatto una scansione con antivirus/antispy ecc.?


nessun virus
"La teoria è quando tutto si sa e nulla funziona......La pratica è quando tutto funziona e non si sa il perché!"
Avatar utente
trip
Senior Member
Senior Member
 
Messaggi: 189
Iscritto il: dom ott 29, 2006 8:49 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising