Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows XP problema con driver USB FLASHDRIVE

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows XP problema con driver USB FLASHDRIVE

Messaggioda Diego166 » mer mar 05, 2008 12:59 am

Non riesco a risolvere un problema...vorrei sapere perché quando windows XP rileva una nuova chiave usb di memoria di massa, ha problemi ad identificarla...non riesce a caricare i driver di windows XP e quindi non funziona...ma cè qualche servizio particolare da abilitare per il corretto funzionamento? [uhm]
Avatar utente
Diego166
Silver Member
Silver Member
 
Messaggi: 1386
Iscritto il: lun set 13, 2004 6:00 pm
Località: Milano - Nerviano

Messaggioda ste_95 » mer mar 05, 2008 6:53 am

Succede con tutte o con una in particolare?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda The King of GnG » mer mar 05, 2008 7:13 pm

Windows, da che mondo è mondo, sin da Millennium direi, non ha bisogno di alcun driver per far funzionare le periferiche USB, sia che si tratti di chiavette da 1 Giga che hard disk da mezzo Tera.

Se il sistema si comporta diversamente, allora vuol dire che ci sono problemi.
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Diego166 » gio mar 06, 2008 3:48 pm

Succede con qualsiasi chiavetta nuova... è come se non scompattasse la cache dei drivers x caricarli con le chiavi nuove...ad esempio sia la TDK 4gb con la sony 2gb fa x installare i drivers e poi da errore...non è un problema di porte usb ma di sistema operativo perché..sull'altro disco fisso sata che contiene lo stesso xp funziona tutto...
Avatar utente
Diego166
Silver Member
Silver Member
 
Messaggi: 1386
Iscritto il: lun set 13, 2004 6:00 pm
Località: Milano - Nerviano


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising