Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Pc Bloccato

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Pc Bloccato

Messaggioda TheGreen » lun feb 25, 2008 4:30 pm

Ho un PC con scheda Asus P4P800SE. Processore 3.0GHz. HD 250GB. Ram 2 x 512. S.O Windows XP
Ad un certo punto si è piantato il mouse. Ho resettato e al riavvio faceva il boot ma non si riusciva ad accedere al bios e non caricava XP.
Aprendo il case ho notato che il processore era sommerso di polvere così ho smontato la ventola con relative alette di raffreddamentoe le ho pulite.
Nel frattempo ho notato che una ram non era ben bloccata così l'ho estratta, facendo la stessa cosa con l'altra.
Ho rimontato il tutto.
[cry+]
Ora il PC si avvia ma non compare nemmeno più la schermata da dove entrare nel bios.
Normalmente questo capita quando non vede qualcosa.
Come faccio a capire cosa?
Grazie
Avatar utente
TheGreen
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: ven feb 02, 2007 4:21 pm

Messaggioda jordan air » lun feb 25, 2008 5:25 pm

Ma Xp si avvia normalmente o crea problemi? Hai notato una certa lentezza all'avvio nel caricare il sistema operativo?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda Aesir » lun feb 25, 2008 5:36 pm

di norma se è la scheda video beeppa, se è il processore beeppa lo stesso... a questo punto spererei fosse la ram fuori posto.
WINDOS -- Windos Is Not a Decent Operating System
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano


Messaggioda jordan air » lun feb 25, 2008 10:44 pm

Ti rifaccio la domanda, cosa intendi per
"non compare nemmeno più la schermata da dove entrare nel bios. "
?

Senti dei Beep durante l'accensione?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Pc Bloccato

Messaggioda TheGreen » mar feb 26, 2008 12:06 pm

Cerco di essere più preciso.
Beep non se ne sente.
Il monitor mi da "segnale assente" ma il Pc è acceso.
Masterizzatore, hard disk all'accensione sembrano comportarsi normalmente.
Il led della motherboard che indica se la scheda è on è acceso.
Ho provato a scollegare la scheda video ma il pc non emette alcun suono e la motherboard non ha la video on board.
Ho provato addirittura a togliere il processore ma anche in questo caso il pc non emette beep.
Ho addirittura provato a cambiare l'altoparlantino che emette il beep. Nulla.
Avatar utente
TheGreen
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: ven feb 02, 2007 4:21 pm

Pc Bloccato

Messaggioda TheGreen » mar feb 26, 2008 12:15 pm

Ah. Ancora una precisazione.
Sembrerebbe quasi che non funzioni la scheda video ma questo è quasi impossibile.
Quando il pc si è bloccato avevo collegato la spina di un cassettino esterno alla ciabatta a cui è collegato il Pc.
Ma la scheda video funzionava. Ho spento e riacceso.
La schermata della Asus a cui si accede al bios usciva anche se a quel punto il pc tornava a bloccarsi e non si riusciva a far nulla.
Lasciando il pc spento qualche attimo, alla riaccensione procedeva fino al caricamento di Xp ma alla richiesta del nome utente tornava a piantarsi.
Così pensando a un problema di temperature e notando le alette del processore completamente otturate dalla polvere le ho smontate per pulirle.
Forse le ho smontate troppo presto perche erano proprio roventi.
Potrebbe essersi rovinato il processore a quel punto?

Ancora mille Thanks
Avatar utente
TheGreen
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: ven feb 02, 2007 4:21 pm

Messaggioda ninjabionico » mar feb 26, 2008 6:42 pm

Ciao.

Strano che senza memorie o processore la scheda madre Asus non emetta beep (un brutto sospetto sulla scheda madre).

Prova immediatamente la scheda video su un altro Pc, così potrai vedere se è quella il problema.

A questo punto non escluderei nulla... dopo la scheda video, nell'ordine controllerei: alimentatore (anche se il led è acceso o le ventole girano), memorie, scheda madre, processore.

Nelle prove scollega tutte le schede Pci e le periferiche sia interne (floppy, dischi fissi e unità ottiche) che esterne (mouse, stampante, scanner, web-cam, ecc..) eccetto la tastiera e il monitor. (devi avere collegati solo i 3 cavi sul retro del Pc)

Se hai più banchi di memoria, provali uno alla volta.

Lo so che non è il massimo, ma a questo punto devi andare a tentativi...

... l'ideale sarebbe avere un Pc simile al tuo (con la stessa memoria, lo stesso socket e lo stesso slot Agp/Pci-E per la scheda video) per provare i singoli pezzi scambiandoli.

[ciao]

P.S.: Cancella i dati dei Cmos del BIOS, togliendo la batteria tampone dalla scheda madre o usando l'apposito ponticello "Clear Cmos".
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Pc Bloccato

Messaggioda TheGreen » mer feb 27, 2008 8:07 pm

Ehi, ninjabionico. Ti voglio ringraziare.

Non perché abbia già risolto il mio problema (ho provato a sostituire la scheda video con un'altra in mio possesso e non è cambiato nulla) ma perché mi hai fatto ricordare che avevo avuto un problema di mancanza di beep con un altro Pc.
Risultato? Ho dovuto cambiare l'alimentatore.
Così mi procuro un alimentatore e mi accingo alla prossima prova con l'umore risollevato: penso che siamo sulla strada giusta! [rolleyes]

Farò sapere.

Grazie!
Avatar utente
TheGreen
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: ven feb 02, 2007 4:21 pm

Pc Bloccato

Messaggioda TheGreen » lun mar 03, 2008 11:16 pm

Grazie a tutti.
[^]
Problema risolto.
Ho dovuto sostituire la mother board.

Ora è di nuovo funzionante.

Ancora grazie. [:)]
Avatar utente
TheGreen
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: ven feb 02, 2007 4:21 pm

Messaggioda ninjabionico » lun mar 03, 2008 11:45 pm

ninjabionico ha scritto:Ciao.

Strano che senza memorie o processore la scheda madre Asus non emetta beep (un brutto sospetto sulla scheda madre).
...


Mi spiace che il mio primo sospetto si sia rilevato fondato, ma almeno hai risolto. [^]

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Pc Bloccato

Messaggioda TheGreen » mar mar 04, 2008 12:04 am

L'osservazione era giusta e purtroppo veritiera.
[applauso]

La mia speranza derivava dal fatto che la scheda non ha mai emesseo Beep in vita sua.

[uhm]

Che scheda strana!!!!

Grazie ancora Ninja
Avatar utente
TheGreen
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: ven feb 02, 2007 4:21 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising