Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema dipenenze

Il forum riservato agli amici del Pinguino e al software libero.

Problema dipenenze

Messaggioda Fred » dom feb 24, 2008 10:29 pm

Tutte le volte che installo degli aggiornamenti ricevo quest'errore (gli aggiornamenti si installano):
Codice: Seleziona tutto
E: acpid: il sottoprocesso post-installation script ha restituito un codice di errore 1
E: acpi-support: problemi con le dipendenze - lasciato non configurato
E: powermanagement-interface: problemi con le dipendenze - lasciato non configurato
E: ubuntu-desktop: problemi con le dipendenze - lasciato non configurato

Qualcuno sa cosa devo fare per risolvere questo inconveniente?
Grazie a tutti
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ninjabionico » dom feb 24, 2008 11:30 pm

Ciao.

Apri un terminale e digita:

Codice: Seleziona tutto
sudo dpkg --configure -a
sudo apt-get --fix-missing --fix-broken install ubuntu-desktop


Vedi se così hai risolto.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda Fred » mar feb 26, 2008 1:10 pm

Ho letto rapidamente la risposta del terminale e, secondo me, non si è risolto.
Ecco la risposta del termianale ai due comandi:
Codice: Seleziona tutto
linuxtester@linuxtester-desktop:~$ sudo dpkg --configure -a
[sudo] password for linuxtester:
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 ubuntu-desktop
 acpi-support
 powermanagement-interface
linuxtester@linuxtester-desktop:~$ sudo apt-get --fix-missing --fix-broken install ubuntu-desktop
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Reading state information... Fatto               
ubuntu-desktop è già alla versione più recente.
The following packages were automatically installed and are no longer required:
  libfaad2-0 libavutil1d libxvidcore4 libkipi0 libmp4v2-0 libkexiv2-1
  libexiv2-0 libx264-54 devhelp-common libgsm1 libavcodec1d libkdcraw1
  libfaac0
Use 'apt-get autoremove' to remove them.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
È necessario prendere 0B di archivi.
Dopo l'estrazione, verranno occupati 0B di spazio su disco.
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpi-support; comunque:
  Il pacchetto acpi-support non è ancora configurato.
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
 ubuntu-desktop dipende da powermanagement-interface; comunque:
  Il pacchetto powermanagement-interface non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 acpi-support
 powermanagement-interface
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
linuxtester@linuxtester-desktop:~$

[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Messaggioda ninjabionico » mar feb 26, 2008 6:53 pm

Ecco le fonti dei tuoi problemi...

come ti indica lo stesso comando: Use 'apt-get autoremove' to remove them.

Ti consiglio di aprire il terminale e digitare:

Codice: Seleziona tutto
sudo apt-get autoremove
sudo apt-get --fix-missing --fix-broken install ubuntu-desktop


Fammi sapere.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda Fred » gio feb 28, 2008 2:59 pm

Ecco la reazione del terminale:
Codice: Seleziona tutto
linuxtester@linuxtester-desktop:~$ sudo apt-get autoremove
[sudo] password for linuxtester:
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Reading state information... Fatto               
The following packages were automatically installed and are no longer required:
  libfaad2-0 libavutil1d libxvidcore4 libkipi0 libmp4v2-0 libkexiv2-1
  libexiv2-0 libx264-54 devhelp-common libgsm1 libavcodec1d libkdcraw1
  libfaac0
I seguenti pacchetti saranno RIMOSSI:
  devhelp-common libavcodec1d libavutil1d libexiv2-0 libfaac0 libfaad2-0
  libgsm1 libkdcraw1 libkexiv2-1 libkipi0 libmp4v2-0 libx264-54 libxvidcore4
0 aggiornati, 0 installati, 13 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
È necessario prendere 0B di archivi.
Dopo l'estrazione, verranno liberati 10,7MB di spazio su disco.
Continuare [S/n]? s
(Lettura del database ... 119918 file e directory attualmente installati.)
Rimuovo devhelp-common ...
Rimuovo libavcodec1d ...
Rimuovo libavutil1d ...
Rimuovo libkexiv2-1 ...
Rimuovo libexiv2-0 ...
Rimuovo libfaac0 ...
Rimuovo libfaad2-0 ...
Rimuovo libgsm1 ...
Rimuovo libkdcraw1 ...
Rimuovo libkipi0 ...
Rimuovo libmp4v2-0 ...
Rimuovo libx264-54 ...
Rimuovo libxvidcore4 ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpi-support; comunque:
  Il pacchetto acpi-support non è ancora configurato.
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
 ubuntu-desktop dipende da powermanagement-interface; comunque:
  Il pacchetto powermanagement-interface non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 acpi-support
 powermanagement-interface
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
linuxtester@linuxtester-desktop:~$ sudo apt-get --fix-missing --fix-broken install ubuntu-desktop
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Reading state information... Fatto               
ubuntu-desktop è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
4 non completamente installati o rimossi.
È necessario prendere 0B di archivi.
Dopo l'estrazione, verranno occupati 0B di spazio su disco.
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpi-support; comunque:
  Il pacchetto acpi-support non è ancora configurato.
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
 ubuntu-desktop dipende da powermanagement-interface; comunque:
  Il pacchetto powermanagement-interface non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 acpi-support
 powermanagement-interface
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
linuxtester@linuxtester-desktop:~$
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ninjabionico » gio feb 28, 2008 6:25 pm

Sistema>Amministrazione>Sorgenti software

Deseleziona i Repository di terze parti e abilita solo quelli di Ubuntu Main Universe Restricted Multiverse e falli scaricare dal Server principale.

Ora riprova i comandi:

Codice: Seleziona tutto
sudo apt-get update
sudo apt-get autoremove
sudo dpkg --configure -a
sudo apt-get --fix-missing --fix-broken install ubuntu-desktop


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda Fred » ven feb 29, 2008 12:20 pm

Appena torno in Ubuntu provo
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda Fred » ven feb 29, 2008 12:58 pm

Io comincio a non capirci più nulla (non è che prima capissi molto), sono nelle tue mani.
Codice: Seleziona tutto
linuxtester@linuxtester-desktop:~$ sudo apt-get update
[sudo] password for linuxtester:
Get:1 http://it.archive.ubuntu.com gutsy Release.gpg [191B]
Get:2 http://security.ubuntu.com gutsy-security Release.gpg [191B]
Ign http://security.ubuntu.com gutsy-security/main Translation-it
Ign http://security.ubuntu.com gutsy-security/restricted Translation-it
Hit http://it.archive.ubuntu.com gutsy/main Translation-it
Ign http://security.ubuntu.com gutsy-security/universe Translation-it
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-it
Hit http://security.ubuntu.com gutsy-security Release
Hit http://it.archive.ubuntu.com gutsy/restricted Translation-it
Hit http://security.ubuntu.com gutsy-security/main Packages                   
Hit http://it.archive.ubuntu.com gutsy/universe Translation-it                 
Hit http://security.ubuntu.com gutsy-security/restricted Packages             
Hit http://security.ubuntu.com gutsy-security/main Sources                     
Hit http://security.ubuntu.com gutsy-security/restricted Sources
Hit http://it.archive.ubuntu.com gutsy/multiverse Translation-it
Hit http://security.ubuntu.com gutsy-security/universe Packages               
Hit http://security.ubuntu.com gutsy-security/universe Sources                 
Hit http://security.ubuntu.com gutsy-security/multiverse Packages             
Hit http://security.ubuntu.com gutsy-security/multiverse Sources               
Get:3 http://it.archive.ubuntu.com gutsy-updates Release.gpg [191B]           
Ign http://it.archive.ubuntu.com gutsy-updates/main Translation-it
Ign http://it.archive.ubuntu.com gutsy-updates/restricted Translation-it
Ign http://it.archive.ubuntu.com gutsy-updates/universe Translation-it
Hit http://it.archive.ubuntu.com gutsy Release                     
Hit http://it.archive.ubuntu.com gutsy-updates Release                         
Hit http://it.archive.ubuntu.com gutsy/main Packages                           
Hit http://it.archive.ubuntu.com gutsy/restricted Packages         
Hit http://it.archive.ubuntu.com gutsy/main Sources               
Hit http://it.archive.ubuntu.com gutsy/restricted Sources         
Hit http://it.archive.ubuntu.com gutsy/universe Packages           
Hit http://it.archive.ubuntu.com gutsy/universe Sources           
Hit http://it.archive.ubuntu.com gutsy/multiverse Packages         
Hit http://it.archive.ubuntu.com gutsy/multiverse Sources         
Hit http://it.archive.ubuntu.com gutsy-updates/main Packages       
Hit http://it.archive.ubuntu.com gutsy-updates/restricted Packages
Hit http://it.archive.ubuntu.com gutsy-updates/universe Packages   
Hit http://it.archive.ubuntu.com gutsy-updates/main Sources       
Hit http://it.archive.ubuntu.com gutsy-updates/restricted Sources 
Scaricato 3B in 3s (1B/s)                                         
Lettura della lista dei pacchetti in corso... Fatto
linuxtester@linuxtester-desktop:~$ sudo apt-get autoremove
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Reading state information... Fatto               
0 aggiornati, 0 installati, 0 da rimuovere e 6 non aggiornati.
4 non completamente installati o rimossi.
È necessario prendere 0B di archivi.
Dopo l'estrazione, verranno occupati 0B di spazio su disco.
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpi-support; comunque:
  Il pacchetto acpi-support non è ancora configurato.
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
 ubuntu-desktop dipende da powermanagement-interface; comunque:
  Il pacchetto powermanagement-interface non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 acpi-support
 powermanagement-interface
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
linuxtester@linuxtester-desktop:~$ sudo dpkg --configure -a
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 ubuntu-desktop
 acpi-support
 powermanagement-interface
linuxtester@linuxtester-desktop:~$ sudo apt-get --fix-missing --fix-broken install ubuntu-desktop
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso       
Reading state information... Fatto               
ubuntu-desktop è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 6 non aggiornati.
4 non completamente installati o rimossi.
È necessario prendere 0B di archivi.
Dopo l'estrazione, verranno occupati 0B di spazio su disco.
Configuro acpid (1.0.4-5ubuntu8) ...
 * Loading ACPI modules...                                               [ OK ]
 * Starting ACPI services...                                                    invoke-rc.d: initscript acpid, action "start" failed.
dpkg: errore processando acpid (--configure):
 il sottoprocesso post-installation script ha restituito un codice di errore 1
dpkg: problemi con le dipendenze impediscono la configurazione di acpi-support:
 acpi-support dipende da acpid (>= 1.0.4-1ubuntu4); comunque:
  Il pacchetto acpid non è ancora configurato.
dpkg: errore processando acpi-support (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di powermanagement-interface:
 powermanagement-interface dipende da acpi-support (>= 0.17); comunque:
  Il pacchetto acpi-support non è ancora configurato.
dpkg: errore processando powermanagement-interface (--configure):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di ubuntu-desktop:
 ubuntu-desktop dipende da acpi-support; comunque:
  Il pacchetto acpi-support non è ancora configurato.
 ubuntu-desktop dipende da acpid; comunque:
  Il pacchetto acpid non è ancora configurato.
 ubuntu-desktop dipende da powermanagement-interface; comunque:
  Il pacchetto powermanagement-interface non è ancora configurato.
dpkg: errore processando ubuntu-desktop (--configure):
 problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
 acpid
 acpi-support
 powermanagement-interface
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
linuxtester@linuxtester-desktop:~$
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ninjabionico » sab mar 01, 2008 5:59 pm

Altro tentativo... speriamo bene che questa volta funzioni...

Codice: Seleziona tutto
sudo dpkg --purge --force-all acpid acpi-support powermanagement-interface ubuntu-desktop


e poi riprova con quelli del precedente post.

Ciao.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda Fred » sab mar 01, 2008 8:32 pm

Quindi devo inserire prima l'ultimo che mi hai suggerito poi i precedenti?
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda Fred » sab mar 01, 2008 9:58 pm

Ho fatto, sembra che sia successo qualche cosa di diverso... al prossimo aggiornamento ti faccio sapere.
Grazie di tutto
P.S.: Ma che faceva quel comando? Intendo l'ultimo postato.
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ninjabionico » dom mar 02, 2008 12:08 am

Semplice...

... i primi comandi che provavo a farti eseguire servivano per correggere gli errori sul database e continuare le configurazioni interrotte nonché la rimozione automatica dei pacchetti "superflui"... ma non hanno sortito l'effetto desiderato...

... l'ultimo forza il sistema alla rimozione e cancellazione dei file scaricati dei pacchetti indicati.

[;)]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising