Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Wi-fi non va!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Wi-fi non va!

Messaggioda ImSoTech » ven feb 22, 2008 5:16 pm

Ciao ragazzi ho un notebook collegato in wireless e tutto va alla grande però quando collego il cavo dell'alimentazione non va più niente e non so come mai, l'access point/router è impostato su dynamic per quanto riguarda i canali...sono disperato!!
Grazie
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda Aesir » ven feb 22, 2008 6:05 pm

C'è una possibilità remota, improbabile, ma presente sopprattutto se il segnale è già basso, che il debolissimo campo magnetico del trasformatore del computer riesca a disturbare il segnale wi-fi.

Probabilmente non è questo il problema ma prova a tenere l'alimentatore il più lontano possibile dalla scheda.

Comunque non è un problema imputabile a canali o altre impostazioni, o è un problema hardware o di ambiente.

Ciao!
WINDOS -- Windos Is Not a Decent Operating System
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano

Messaggioda ImSoTech » ven feb 22, 2008 6:13 pm

ok grazie, farò delle prove e vi dirò poi.
Ciao
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda ImSoTech » lun feb 25, 2008 1:49 pm

Rieccomi con buone notizie, siccome il notebook era un acer, c'era installato un programma per il management dell'alimentazione, sapete tipo se è collegato alla rete elettrica disattiva questo, attiva quello...ecco su quello c'era che disattivava la scheda wireless.
Ciao e grazie ancora
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising