Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

invio video/audio da PC a TV tramite wireless

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

invio video/audio da PC a TV tramite wireless

Messaggioda manero478 » mar feb 19, 2008 2:11 pm

ciao a tutti.. premetto che ho fatto una ricerca ma haime' non ho trovato nulla...
comunque.
per risparmiare un po di dvd e masterizzazioni ho acquistato un sistema di trasmissione e ricezione AUDIO/VIDEO wireless:
ID sat xt 710 Audio/Video System 2,4 Ghz wireless
un cavetto 7 pin --> uscita s-video, video composito e audio
un adattatore da scart a video composito, s-video e audio
ho collegato il cavetto 7 pi alla scheda video - Radeon X700 Series
le uscite alla scart e l'uscita della scart al trasmettitore
ho collegato il ricevitore con la scart al televisore
ho scelto AV 1 o 2 ma non si vede nulla..
(cioe' si notano solo dei flash , su av2, ogni tanto , segno che qualcosa succede)
COME MAI NON SI VEDE NULLA???
che cosa sbaglio???
sul trasmettitore e ricevitore ci sono dei pin per selezionare i canali (5)
li ho provati tutti, cambiando di volta in volta sia il trasmettitore che il ricevitore
ma il risultato e' sempre lo stesso..NULLA, se non dei flash...

Cosa posso provare....???
premetto che il sistema funzione perche ho fatto una prova dal lettore DVD al televisore, appunto, tramite wireless e e si vede bene..

grazie per l'aiuto
manero

PS: ho acquistato anche un harddisk da 500gb perche avevo sentito di alcuni lettori divx che avevano la USB..ma fatta la prova leggevano solo le chiavette e non gli HD...sapete di qualche lettore con usb che invece funziona??
grazie di nuovo
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda -superluca- » mar feb 19, 2008 2:21 pm

hai configurato la TV nei driver Catalyst di ATI?
Avatar utente
-superluca-
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: dom feb 04, 2007 8:43 pm
Località: A casa mia e dove se no!!!!

segue

Messaggioda manero478 » mar feb 19, 2008 3:19 pm

superluca Ti ringrazio per ora...
No non lo avevo fatto , avevo guardato e riguardato tutte le impostazioni su
catalyst ma quel option non l'avevo trovato..
ora si..provero e ti faro' sapere..
grazie di cuore..
ciao
Beneeeeeeeeeeeeeee
tutto risolto grazie ancora..
bastava forzare il riconoscimento TV e poi legare il desktop al TV..
e il gioco e' fatto..
ciao
alla prossima..
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising