Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi mozilla firefox di impalla il sistema

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

problemi mozilla firefox di impalla il sistema

Messaggioda melania » lun feb 18, 2008 12:53 pm

è da una settimana buona che firefox si impalla molto spesso, si blocca tanto da segnalarmi "il sistema non risponde".
specialmente se uso determintate pagine come la posta on line tipo hotmail e yahoo mail.
Vorrei continuare a usare firefox, ma è davvero seccante chiudere l'applicazione quando si impalla per poi riaprirla due o tre volte.
che può essere successo?
grazie mille !! [8D]
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Messaggioda crazy.cat » lun feb 18, 2008 1:17 pm

Hai provato a creare un nuovo profilo e navigare con quello?

Hai svuotato temp e cache del browser?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda melania » mar feb 19, 2008 9:51 am

Ho cancellato i file della cache e cancellato i temp di mozilla.
si era annidata un sacco di mondezza in temp, vecchi file, parti di programma...neanche me ne sono accorta.
Cancellato i file temp e la cache tutto si è risolto, le pagine web si aprono normalmente con firefox.
grazie mille, preziosi come sempre [applauso+]
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Messaggioda ninjabionico » mar feb 19, 2008 9:43 pm

Ciao.

Anni fa, quando utilizzavo ancora Windows, mi ricordo che c'era più di un programma che creava una miriade di file temporanei che ingolfavano i filesystem rendendo i sistemi lentissimi (per la frammentazione) e impallando il Pc quando si procedeva ad aprire l'applicazione che li aveva creati.
Pensati che avevo aggirato il problema creando uno script .bat che ad ogni avvio di Windows rimuoveva i file dalle cartelle temporanee.

Da quando uso Gnu/Linux non ho mai avuto questi problemi... 1° la frammentazione del filesystem è sempre molto ridotta (mai vista oltre il 3%, mai [^], con Windows è già molto più elevata anche dopo aver appena finito l'installazione), 2° nonostante le ore passate a navigare tutti i giorni, Firefox scheggia come fosse il primo. [applauso+]

Per curiosità, che Windows utilizzi? Windows ME? [:D]

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda melania » mer feb 20, 2008 12:16 am

Ciao, uso win xp pro
computer formattato da poco, per questo mi sembra strano avere problemi con mozilla. Salut
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising