Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con Microsoft Update

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi con Microsoft Update

Messaggioda albertok » sab feb 16, 2008 6:50 pm

ciao. il mio notebook (s.o. vista home premium) è settato per ricevere le notifiche di aggiornamento ma non eseguirle in automatico. ho notato che riesco sempre a scaricare e installare le patch relative al sistema operativo (mi limito a quelle importanti) mentre continua a darmi errore sulle patch di office 2003 (fra cui l'importante Office SP3)
il codice di errore che mi ritorna è 80070643. manco a dirlo ho controllato lo stato dell'office engine e questo risulta regolarmente attivo..
mi date una mano?
grazie
meno Internet, più Cabernet.. [scritta di anonimo su muro]
Avatar utente
albertok
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: mar feb 12, 2008 12:28 pm
Località: bergamo

Messaggioda crazy.cat » sab feb 16, 2008 7:16 pm

Avevi letto questa?
http://support.microsoft.com/kb/903772

Prova a scaricarti il sp3 a mano
Download sp3
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Alessiop » sab feb 16, 2008 7:18 pm

Chi sa fa...chi non sa insegna!!!
Avatar utente
Alessiop
Aficionado
Aficionado
 
Messaggi: 55
Iscritto il: mar lug 03, 2007 9:01 pm


Messaggioda albertok » sab feb 16, 2008 7:30 pm

non avevo visto la nota tecnica, grazie. ho avviato il download e sembra che sia abbastanza massivo.. appena termina lo installo e vi faccio sapere.
meno Internet, più Cabernet.. [scritta di anonimo su muro]
Avatar utente
albertok
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: mar feb 12, 2008 12:28 pm
Località: bergamo

Messaggioda albertok » mar feb 19, 2008 4:35 pm

allora.. ho scaricato come suggerito l'applicazione dal sito microsoft (l'immagine descrive i dettagli del file). ho lanciato l'eseguibile, il pc trita qualcosa per un po', ma alla fine mi restituisce il messaggio che l'installazione non è avvenuta
meno Internet, più Cabernet.. [scritta di anonimo su muro]
Avatar utente
albertok
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: mar feb 12, 2008 12:28 pm
Località: bergamo

Messaggioda albertok » mar feb 19, 2008 4:37 pm

mi sa che ho fatto casino nel caricare il file immagine.. sorry.. [:-H]
meno Internet, più Cabernet.. [scritta di anonimo su muro]
Avatar utente
albertok
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: mar feb 12, 2008 12:28 pm
Località: bergamo


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising