Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema di installazione Spybot S&D 1.5.2

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

problema di installazione Spybot S&D 1.5.2

Messaggioda JoJo » ven feb 08, 2008 7:05 pm

Ciao a tutti. Vi scrivo perché ho riscontrato un problema con l'installazione di Spybot Search and Destroy 1.5.2 (ultima versione rilasciata). Durante la fase d i installazione infatti mi appare un messaggio di errore legato alla connessione con il server di spybot. (Prima dell'installazione ho disattivato sia il firewall, Comodo, sia la protezione in tempo reale fornita da Spyware Terminator). Posto l'immagine del messaggio in questione:
Immagine
Ho letto che questo inconveniente si può evitare togliendo la spunta in "Scarica subito aggiornamenti" prima di iniziare l'installazione. Così ho deciso di provare a seguire questa strada e sono riuscito ad installare spybot. Allora prova subito a fare una scansione per verificare le eventuali differenze con la versione precedente. Ma appena clicco sul pulsante "Avvia scansione" mi appare un altro messaggio di errore:
Immagine
Ho provato a cercare gli aggiornamenti ma mi dice che non sono disponibili aggiornamenti. Non so più cosa fare! Grazie in anticipo per il vostro aiuto.
Avatar utente
JoJo
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: dom ott 14, 2007 12:06 pm

Messaggioda crazy.cat » sab feb 09, 2008 8:05 am

Prova ad installare gli aggiornamenti manuali
http://www.spybotupdates.com/updates/fi ... cludes.exe
dopo fai una scansione e tra qualche giorno riguarda se ci sono nuovi aggiornamenti disponibili.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda JoJo » dom feb 10, 2008 4:24 pm

Grazie per la risposta. Ho fatto come mi hai detto, ho installato manualmente gli aggiornamenti.
Oggi ho provato ad eseguire gli aggiornamenti dall'apposita funzione cerca aggiornamenti di spybot e sono riuscito ad installare quelli disponibili. Adesso è tutto a posto
Avatar utente
JoJo
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: dom ott 14, 2007 12:06 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising