Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

AIUTO WEBCAM ASSASSINA!!!!!!!!!

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

AIUTO WEBCAM ASSASSINA!!!!!!!!!

Messaggioda aiwanoe » sab dic 20, 2003 7:39 pm

Ciao a tutti!
Il mio problema è piuttosto serio...vedrò di essere breve.

Ho installato una webcam trust 320 spacec@m che mi ha dato inizialmente moltissimi problemi (non riuscivo a vederla con msn...) ma che poi sono riuscito, dopo un giorno di tentativi e di driver pescati un po' dappertutto, a far funzionare come desideravo.

Ero al settimo cielo ("Sono un mago del computer!" "Ho risolto tutto!" "Evviva!"....etc.) quando mi sono accorto che la mia scheda audio esterna Emagic Emi 2/6 non emetteva più alcun suono..[:0]


P.S. Ho win98
Nella gestione periferiche non c'è nulla di anormale...i codec li ho disinstallati e reinstallati (anche se non so se sia questo il problema perché la scheda audio integrata che ho, invece, legge tutto bene).
Ho provato anche a disinstyallare la webcam per vedere se creava conflitti ma ora non si sente più niente anche senza.
I software funzionano, winamp mi da la lettura dei brani sull'equalizzatore...i video si vedono...

...MA LA MIA SCHEDA AUDIO, improvvisamente, NON FUNZIONA PIU'!

Che devo fare????????????[?]
Avatar utente
aiwanoe
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab dic 20, 2003 7:20 pm
Località: Lazio

AIUTO WEBCAM ASSASSINA!!!!!!!!!

Messaggioda aiwanoe » sab dic 20, 2003 7:39 pm

Ciao a tutti!
Il mio problema è piuttosto serio...vedrò di essere breve.

Ho installato una webcam trust 320 spacec@m che mi ha dato inizialmente moltissimi problemi (non riuscivo a vederla con msn...) ma che poi sono riuscito, dopo un giorno di tentativi e di driver pescati un po' dappertutto, a far funzionare come desideravo.

Ero al settimo cielo ("Sono un mago del computer!" "Ho risolto tutto!" "Evviva!"....etc.) quando mi sono accorto che la mia scheda audio esterna Emagic Emi 2/6 non emetteva più alcun suono..[:0]


P.S. Ho win98
Nella gestione periferiche non c'è nulla di anormale...i codec li ho disinstallati e reinstallati (anche se non so se sia questo il problema perché la scheda audio integrata che ho, invece, legge tutto bene).
Ho provato anche a disinstyallare la webcam per vedere se creava conflitti ma ora non si sente più niente anche senza.
I software funzionano, winamp mi da la lettura dei brani sull'equalizzatore...i video si vedono...

...MA LA MIA SCHEDA AUDIO, improvvisamente, NON FUNZIONA PIU'!

Che devo fare????????????[?]
Avatar utente
aiwanoe
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab dic 20, 2003 7:20 pm
Località: Lazio

Messaggioda Slyman » sab dic 20, 2003 8:56 pm

Prova a disabilitare la scheda audio integrata dal bios

è solo una prova...[:)]
Avatar utente
Slyman
Senior Member
Senior Member
 
Messaggi: 420
Iscritto il: mer dic 03, 2003 4:34 pm
Località: Lazio

Messaggioda xenius » sab dic 20, 2003 9:15 pm

controlla su "suoni e perferiche audio" se la scheda audio esterna è selezionata come principale. E' prova anche questa ma sai com'è.....
ziao [^]
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda aiwanoe » sab dic 20, 2003 10:57 pm

no...ragazzi..la scheda audio integrata non la voglio disabilitare perché mi serve (quella esterna la uso per registrare e quella integrata per fare correrre applicazioni più semplici). E poi hanno sempre funzionato alla grande insieme...

Il menu della periferica preferenziale non c'entra...
Avatar utente
aiwanoe
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab dic 20, 2003 7:20 pm
Località: Lazio


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising