Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Collegare il pc alla TV

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Collegare il pc alla TV

Messaggioda skaffa » lun feb 04, 2008 3:51 pm

ciao a tutti, ho il seguente problema.
Ho una 8800 gts e vorrei collegarla alla tv in modo da vedermi i film li sopra.
Ora, vi spiego cio' che ho fatto:
1)collegato il cavo dall'uscita video della scheda video (unica presa s-video mi sembra, tonda con i pin) alla tv (3 cavetti, 1 rosso 1 nero e 1 giallo)

2)vado in proprieta' schermo -> avanzate e imposto sul secondo monitor una risoluzione 1024*768 (provato anche 800*600) e seleziono l'opzione "estendi desktop su questo monitor) senza selezionare l'altra opzione "usa periferica come monitor principale"

3)nel pannello di controllo nvidia su impostazione schermi multipli ho impostato la modalita' clone.

Ora cliccando col tasto destro sull'icona nvidia in basso a destra nella barra delle applicazioni mi vengono fuori varie opzioni:
a) uscita video e se la seleziono non cambia nulla (ne' AV1 ne AV2 visualizzano nulla sulla tv)
b) compare un menu' del tipo 1"schermo analogico samsung con le sue opzioni (clone, dualview etc) samsung +tv o tv+samsung e stessa cosa in 2 schermo TV con le sue opzioni samsung+tv e tv+samsung (samsung e' il monitor del pc)

Insomma ho provato a selezionare tutto ma non riesco a visualizzare sulla tv mai nulla, sui canali AV c'e sempre la schermata blu.

Qualcuno saprebbe quindi aiutarmi? Sbaglio qualcosa?
La tv e' vecchiotta ma con la mia vecchia 9800 pro non avevo problemi nell'impostare il tutto.

Spero qualcuno mi possa essere di aiuto.

ciao a tutti
Avatar utente
skaffa
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: lun feb 04, 2008 1:39 pm

Messaggioda Place » mar feb 05, 2008 1:52 pm

se usi l'uscita tvout della scheda video, basta che metti il cavo giallo (che dovrebbe essere quello del video) e lo colleghi al rispettivo ingresso giallo della tv, o almeno io faccio così e va bene.
Avatar utente
Place
Aficionado
Aficionado
 
Messaggi: 117
Iscritto il: lun ago 20, 2007 3:30 pm

Messaggioda skaffa » mar feb 05, 2008 2:46 pm

Il cavo lo abbiamo collegato in modo corretto , il problema penso siano le impostazioni nvidia e nview.
Te sei riuscito a collegare la 8800 gts alla tv?
Avatar utente
skaffa
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: lun feb 04, 2008 1:39 pm

Messaggioda Place » mar feb 05, 2008 2:48 pm

io ho una ATI 9550, quindi non so come vanno messe le impostazioni per NVIDIA. comunque io impostavo tutto da proprità schermo, senza toccare il catalyst control center.
Avatar utente
Place
Aficionado
Aficionado
 
Messaggi: 117
Iscritto il: lun ago 20, 2007 3:30 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising