Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

avviando win xp - errore grave e crash!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

avviando win xp - errore grave e crash!

Messaggioda ilbuonzeph » gio gen 31, 2008 4:34 pm

Da ieri, senza che mi accorgessi di aver fatto nulla di particolare, avviando il PC (portatile ASUS) mi succede questo:

segnala di dover fare il controllo di coerenza sul disco
sia che io lo faccia sia che non lo faccia, entra comunque in windows
mi segnala di aver rilevato nuovo hardware SIS 300/305/630... (che se non sbaglio è la scheda grafica)
mi dice di aver rilevato un errore grave e se voglio segnalarlo (ho provato entrambe le cose ma ovviamente non cambia nulla)
dopo pochi secondi (diciamo 5-10), videata nera e si riavvia

ho provato a fare queste cose:
riavviare in modalità provvisoria -> nessun effetto
riavviare in ultima configurazione funzionante -> nessun effetto

in questo momento sono riuscito a visualizzare alcuni dati sull'errore:
il file che dà problemi sembra essere klif.sys
in "informazioni tecniche" ho questi dati:
stop: 0x00000050 (0xfb028000, 0x00000000, 0xfa405239, 0x00000000)

consigli sul da farsi per provare a salvare la situazione?

ho anche un domanda in "subordine"... se io dovessi decidere di reinstallare windows senza formattare, gli archivi di posta verrebbero cancellati (essendo che windows comunque ti reinstalla outlook) oppure sarebbero salvi nella cartella identities e potrei reimportarli?

grazie mille per l aiuto
Avatar utente
ilbuonzeph
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: mer dic 20, 2006 8:00 pm

Messaggioda Celtik » gio gen 31, 2008 10:36 pm

[^] in effetti, il tuo portatile (o meglio, XP) si è smarrito i drivers della scheda grafica. Questo provoca il crash di sistema, in qualunque modalità. 2 ipotesi di soluzione: a) ripristinare Win dal cd (dare ok fin dopo a F8 e poi dare R per ripristinare), non perdi nulla e, al massimo, risolvi il problema "facendo riscrivere" a Win i driver mancanti o corrotti; b) non so se Win te lo consenta: installa i driver, scaricandoli da qui............... http://www.soft32.com/download_176032.html
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Messaggioda ilbuonzeph » lun feb 04, 2008 10:25 am

Grazie mille per l'aiuto.
Mò provo a ripristinare... Nel caso dovessi perdere la posta... Ho già pronto qui di fianco un bel bastone! [fischio]
Avatar utente
ilbuonzeph
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: mer dic 20, 2006 8:00 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising