Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

errore outlook: caratteri strani

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

errore outlook: caratteri strani

Messaggioda padita » mer gen 23, 2008 11:17 pm

sapete dirmi perché alcune volte outlook fa apparire questi strani caratteri invece di quelli utilizzati all'atto della scrittura del messaggio? Anche le accentate vengono sostituite da altri caratteri.
Se poi lo stesso messaggio illeggibile viene "inoltrato" come per incanto si ripristina il set di caratteri giusto!!
Grazie.
PADITA
Avatar utente
padita
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: ven nov 23, 2007 3:07 pm
Località: Napoli

Messaggioda RaFFoLo » gio gen 24, 2008 7:23 am

Controlla le impostazioni di outlook.
Probabilmente è stato impostato come default il carattere Wingdings (ossia quello a simboli). Reimposta times new roman o Arial (più leggibile). Il problema non si presenta all'inoltro (sul tuo pc o su quello di un'altro?) poichè il carattere predefinito non è quello dei simboli.

Ciao.
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda padita » gio gen 24, 2008 9:33 am

Grazie per la risposta,ma in realtà il carattere impostato è già quello di default.
Ieri sera ho eliminato wingdings dal set, e le mail scritte hanno convertito il carattere in greco (symbol!) che non ho scelto. In più, se le inoltro non compare il carattere times new roman come prima, bensì una serie di quadratini con accenti, tilde ecc intorno. E' evidente che c'è un errore in outlook.
Ieri ho anche reinstallato office, ma non è cambiato niente.

Oggi ho cambiato il set di riferimento in bodoni.... e provo
PADITA
Avatar utente
padita
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: ven nov 23, 2007 3:07 pm
Località: Napoli


Messaggioda RaFFoLo » gio gen 24, 2008 11:50 am

Prova a fare gli aggiornamenti di office (service pack 1 per la 2007), magari è un bug noto poi risolto ...

Altrimenti ti consiglio un'ottima alternativa: http://www.mozillaitalia.org/thunderbird

Ciao [^]
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda padita » sab gen 26, 2008 7:06 am

probabilmente installerò mozilla, anche per poter utilizzare una sola cartella di riferimento per i due SO che sono installati sul PC (vista ed XP).
Comunque ho cambiato i set di caratteri, utilizzando bodoni e per ora tutto sembra normale.
Grazie dell'aiuto
PADITA
Avatar utente
padita
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: ven nov 23, 2007 3:07 pm
Località: Napoli

Messaggioda padita » lun feb 04, 2008 4:51 pm

Finalmente ho installato Thunderbird con Vista e, speranzoso, ho cercato di condividere la cartella di outlook installata su E: (cioè il pc con windows xp) con Thunderbird installato su D: (cioè il PC con Vista), ma confesso di non essere riuscito a capire come devo fare !!
Mi puoi aiutare ?
Grazie
PADITA
Avatar utente
padita
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: ven nov 23, 2007 3:07 pm
Località: Napoli

Messaggioda RaFFoLo » lun feb 04, 2008 6:02 pm

padita ha scritto:Finalmente ho installato Thunderbird con Vista e, speranzoso, ho cercato di condividere la cartella di outlook installata su E: (cioè il pc con windows xp) con Thunderbird installato su D: (cioè il PC con Vista)


Cioè? Vorresti mettere rubrica, messaggi eccetera che hai con outlook su thunderbird? In questo caso vai su strumenti > importa. Però devi installare outlook (express o quello della suite office) su D: per poter importare...
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda padita » lun feb 04, 2008 7:38 pm

per maggiore chiarezza:
su D: ho installato VISTA e su E: ho installato XP con Outlook, che utilizzo normalmente per la mia posta.

Poiche voglio utilizzare entrambi i SO vorrei che quando utilizzo VISTA le cartelle di riferimento siano le stesse. E' stato appurato che con XP non è possibile midificare le cartelle di sistema, mentre con thunderbird lo posso fare.
le cartelle di riferimento sono quelle di xp e cioè:
E:\Documents and Settings\Padita\Impostazioni locali\Dati applicazioni\Microsoft\Outlook

Come posso impostarle su thunderbird in modo che quando utilizzo la posta con vista le cartelle si aggiornano anche per xp?
grazie

spero di essere stato chiaro
PADITA
Avatar utente
padita
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: ven nov 23, 2007 3:07 pm
Località: Napoli


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising