Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Alimentatore PC puzza di bruciato!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Alimentatore PC puzza di bruciato!

Messaggioda satanschild » mer gen 23, 2008 8:09 pm

Salve sono un po' di giorni che dal pc usciva un odore acre tipico di bruciatura di gomma o parti elettriche, non capivo da dove proveniva e soprattutto non me lo faceva sempre stranamente, oggi l'odore è più forte e ho provato a spegnerlo aprirlo e staccare anche l'alimentatore per vedere se tutto è apposto.

Non ho trovato fili e guaine sciolte o altro fuori posto, la ventola funziona, solo un forte odore di bruciato vicino il connettore esterno dove si attacca il cavo di alimentazione...qualcuno può aiutarmi??? cosa posso fare per controllare da cosa dipenda e soprattutto se l'alimentatore sta per bruciarsi e portarsi con sè scheda madre e hard disk???

Grazie [rotfl] [cry+]
Satanschild
Avatar utente
satanschild
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar gen 22, 2008 3:29 pm

Messaggioda SteelBolter » mer gen 23, 2008 9:06 pm

Sel'odore di gomma bruciata arriva da li l'unica cosa da fare e smontare e sostituire...

Fai intanto un Back-Up almeno non perdi i dati...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda satanschild » mer gen 23, 2008 9:15 pm

Ciao grazie...non sò se proprio tipo gomma bruciata ma di sicuro non è rassicurante somiglia a gomma bruciata e arriva da lì, ma è meno forte della gomma bruciata, sicuramente non mi sbaglio però...

Devo proprio sostituire??? controllare con un tester??? può servire?
Satanschild
Avatar utente
satanschild
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar gen 22, 2008 3:29 pm


Messaggioda satanschild » mer gen 23, 2008 9:16 pm

Ah e per metterne uno nuovo??? che cosa devo controllare per non sbagliare? caratteristiche?
Satanschild
Avatar utente
satanschild
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar gen 22, 2008 3:29 pm

Messaggioda SteelBolter » mer gen 23, 2008 11:29 pm

Controlla le caratteristiche e posta qui sul forum...

Comunque io non mi fiderei di un tester perché magari si è fuso solamente un rivestimento e quindi il tester non riesce a percepirlo, ma a lungo andare potrebbe peggiore cogliendoti impreparato...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda satanschild » gio gen 24, 2008 2:06 pm

Ok tra poco ti mando tutte le caratteristiche dell'alimentatore, ieri ho dovuto spegnere, comunque l'ho tirato fuori per controllare i rivestimenti dei cavi sembra tutto ok nulla di lacerato, poi come si spiega che non sempre puzza??? strano...

Grazie mille a tra poco
Satanschild
Avatar utente
satanschild
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar gen 22, 2008 3:29 pm

Messaggioda satanschild » gio gen 24, 2008 3:55 pm

Allora adesso l'ho acceso e l'odore sembra più un residuo che persistente come ieri, ma magari tra poco inizierà ad aumentare...non misuro col tester allora? se si dovresti dirmi come!!! [acc2]

Le cratteristichesono:

Marca FSP GROUP INC.

MODEL: FSP250-60GEN

Ac Input: 100-240v, 4-2 A, 50-60 HZ
Dc Output: +3.3v - 17.0A (ORG), +5v - 18.0A (RED), +12v1 - 8.0A (YEL),
+ 5Vsb - 2.0A (PURP), -12v - 0.3A (BLUE),
+12v2 - 14.0A (YEL/BLK), + 12v - 0.8A (DC-JACK)
P.C. SIGNAL (Gray) GROUND (Black)

(+3.3v & + 5v= 115 Watt max), total output continous shall not exceed 250 Watts

Questo è quanto, grazie mille anticipatamente [^]
Satanschild
Avatar utente
satanschild
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar gen 22, 2008 3:29 pm

Messaggioda SteelBolter » gio gen 24, 2008 4:39 pm

Non mi intendo molto di alimentatori, quindi il mio sapere finisce qui...

Non vorrei scrivere consigli che poi si rivela sbagliati e che magari ti mandano a pu****e il computer...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda satanschild » gio gen 24, 2008 5:12 pm

Ok grazie mille lo stesso

Qualcun'altro potrebbe aiutarmi in questo forum??? [cry+]

Grazie
Satanschild
Avatar utente
satanschild
Aficionado
Aficionado
 
Messaggi: 27
Iscritto il: mar gen 22, 2008 3:29 pm

Messaggioda ninjabionico » gio gen 24, 2008 7:20 pm

Ciao.

qual è la tua scheda madre? Che componenti ha il tuo Pc?

L'alimentatore è un 250 Watt, non si usano più da molti anni...
... ormai si va dai 400 Watt in su.

Il problema potrebbe essere anche nel connettore che si sta bruciando... oppure un condensatore che sta andando in perdita.

Ti consiglio di sostituirlo con uno nuovo... la spesa per un alimentatore economico ma discreto è di 30-40€.

Ti consiglio una versione super Silent con ventola da 12x12 in modo che sia il più possibile silenzioso.

Ciao.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising