Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

dove è il mio sorgente di cattura ?

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

dove è il mio sorgente di cattura ?

Messaggioda Stefano Pasca » mer gen 23, 2008 11:18 am

ho una scheda video ATI 9600 e da pinnacle ho tentato di catturare video dal videoregistratore ma [devil] ....niente da fare mi da la sorgente solo la videocamera....che posso fare ?
Grazie a mi mi aiuta
Stefano
Avatar utente
Stefano Pasca
Senior Member
Senior Member
 
Messaggi: 226
Iscritto il: sab ott 18, 2003 10:33 am
Località: Sicilia

Messaggioda blind » mer gen 23, 2008 5:17 pm

Per caso hai collegato il video registratore all'uscita S-Video della scheda video?.. perché così non può funzionare..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda Stefano Pasca » gio gen 24, 2008 6:55 am

No, l'ho messo nel buchino giallo (scusa se non uso i termi tecnici adeguati ma non li conosco) però tieni conto che l'uscita dal videoregistratore (presa scart) l'ho messa in una basetta che mi consente di trasformare le uscite video e auidio in jek.
Grazie per il tuo interessamento
Ciao Stefano
Avatar utente
Stefano Pasca
Senior Member
Senior Member
 
Messaggi: 226
Iscritto il: sab ott 18, 2003 10:33 am
Località: Sicilia


Messaggioda Stefano Pasca » mar mag 27, 2008 9:06 am

a distanza di 4 mesi ho ripreso in mano questo problema. Non riesco a collegare il videoregistratore alla mia scheda ATI 9600.
Qualcuno è in grado di aiutarmi ?
Grazie
E' difficile acchiappare un gatto nero in una stanza buia soprattutto quando non c'è.....ma io ci tento lo stesso.
Avatar utente
Stefano Pasca
Senior Member
Senior Member
 
Messaggi: 226
Iscritto il: sab ott 18, 2003 10:33 am
Località: Sicilia

Messaggioda Mr.TFM » mar mag 27, 2008 10:29 am

E' piuttosto semplice, la risposta dell'uscita S-Video vale anche per lo spinotto giallo...
Quella è un USCITA, quindi puoi collegarci ciò che vuoi, ma non entrerà mai nulla...

Collega il VHS a una videocamera mini devo e poi collega la videocamera al pc tramite firewire o usb e procedi con l'acquisizione.... [^]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda Stefano Pasca » mer mag 28, 2008 4:42 am

Stefano Pasca ha scritto:a distanza di 4 mesi ho ripreso in mano questo problema. Non riesco a collegare il videoregistratore alla mia scheda ATI 9600.
Qualcuno è in grado di aiutarmi ?
Grazie

Il tempo fa brutti scherzi.....avevo dimenticato di istallare il driver della scheda di acquisizione video EMPIRE devo/AV.
Scusate ...tutto risolto
Ciao a tutti Stefano
E' difficile acchiappare un gatto nero in una stanza buia soprattutto quando non c'è.....ma io ci tento lo stesso.
Avatar utente
Stefano Pasca
Senior Member
Senior Member
 
Messaggi: 226
Iscritto il: sab ott 18, 2003 10:33 am
Località: Sicilia

Messaggioda Stefano Pasca » mer mag 28, 2008 4:50 am

blind ha scritto:Per caso hai collegato il video registratore all'uscita S-Video della scheda video?.. perché così non può funzionare..

Infatti Blind la scheda ATI 9600 non ha nulla a che fare con la EMPIRE VD/AV
che è la scheda di acquiszione video della quale, come detto nel mio messaggio precedente, non avevo caricato il driver [fischio] .
La tua risposta mi ha illuminato la memoria [acc2] ...grazie
Stefano
E' difficile acchiappare un gatto nero in una stanza buia soprattutto quando non c'è.....ma io ci tento lo stesso.
Avatar utente
Stefano Pasca
Senior Member
Senior Member
 
Messaggi: 226
Iscritto il: sab ott 18, 2003 10:33 am
Località: Sicilia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising