Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Pc che a freddo non va

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Pc che a freddo non va

Messaggioda Mike77 » lun gen 21, 2008 11:29 pm

Ciao,mi capita una cosa strana sul pc,a freddo quando lo vado ad accendere non mi carica niente pero' se lo resetto parte,carica tutto e va bene,poi posso riavviarlo decine di volte che non mi capita niente ma il problema si ripresenta se lo spengo e lo vado ad accendere per esempio dopo 2 ore. [V] Ho provato a formattarlo(win xp) ma non cambia niente.Vi é mai capitato questo,e quale puo' essere il difetto o le verifiche da fare?Grazie a presto
Avatar utente
Mike77
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: lun apr 10, 2006 12:00 am

Messaggioda Pacopas » lun gen 21, 2008 11:35 pm

non sono un grande esperto in hardware
-e che posti a fare- dirai tu- giusta osservazione -dico io

comunque dovrebbe essere un problema dell'alimentatore che quando è scarico del tutto crea un po' di problema, forse si sta rompendo....

comunque aspetta pareri più esperti... [ciao]
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda Jaadre » mar gen 22, 2008 12:57 pm

Non posso dire di essere più esperto, ma aggiungo il mio parere: anche secondo me potrebbe essere un problema di alimentatore.

Lo stesso identico "sintomo", infatti, l'ho riscontrato anch'io sul vecchio pc, prima di assemblare quello attuale, cosa che è avvenuta a passi molto graduali: prima ho acquistato un nuovo alimentatore (SEASONIC S12-380), dopo essermi documentato su quale marca fosse la migliore (proprio perché immaginavo che fosse un problema di alimentazione di scarsa qualità), poi ho cambiato l'hard disk (era vecchiotto anch'esso), e solo infine ho cambiato scheda madre-processore-ram.

Dunque ti posso dire che, non appena cambiato l'alimentatore -quindi ancora con tutto il vecchio sistema- i problemi di difficoltà d'accensione "a freddo" sparirono del tutto.

Certo, potrebbe essere solo una coincidenza...
Avatar utente
Jaadre
Senior Member
Senior Member
 
Messaggi: 424
Iscritto il: ven apr 27, 2007 3:23 am

Messaggioda dav16 » mar gen 22, 2008 5:44 pm

anche secondo me il problema potrebbe essere dell'alimentatore....ci puoi dire che alimentatore hai? che periferiche hai collegato? prova ad usare quel programmino che ti calcola quanta energia il tuo pc richiede (lo trovi in qualche discussione)...
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising