Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scheda video che non va........

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Scheda video che non va........

Messaggioda karnak » ven gen 18, 2008 9:13 am

ciao a tutti.. ho comprato una scheda video ATI RADEON HD2400PRO AGP
ma non riesco a installarla. [cry+]
ho fatto questo: disinstallato il vecchio driver della scheda video vecchia (quella integrata sulla scheda madre) ho messo l'hardware e il cd della nuova, ho fatto partire installazione driver del cd, ho riavviato, e lo schermo rimane nero!! cioé mi mostra il caricamento delle opzioni di windows ma prima di arrivare agliutenti, pluf!! nero....
ho provato a disinstallare tutto, mi sono scaricato i driver aggiornati, e quando gli ho installati mi da fuori un messaggio del genere:
"i driver non corrispondono al hardware o al sistema operativo installati" o qualcosa di molto simile...

i driver gli ho scaricati da qui:
http://game.amd.com/us-en/drivers_catal ... radeonx-xp

voi sapete dirmi qualcosa???
grazie....
...e che bill gates ci benedica...
Avatar utente
karnak
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun giu 26, 2006 8:01 am

Messaggioda alb » ven gen 18, 2008 11:52 am

Hai disabilitato dal BIOS la scheda video integrata?
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda karnak » ven gen 18, 2008 12:32 pm

come si fa?? sono entrato nel bios ma non trovo nulla...

il mio pc è un packard bell amd sempron 3000+... ma non trovo nel bios da dove la devo disabilitare....

puo essere che bisogna aumentare la definizione dell'AGP (l'ho portata adesso a 256) e ho messo il driver control in manuale.....

ma torna sempre il monitor spento....
...e che bill gates ci benedica...
Avatar utente
karnak
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun giu 26, 2006 8:01 am

Messaggioda karnak » gio gen 24, 2008 8:31 pm

ciao, sono ancora qua che non riesco a far partire la scheda video...

dopo prova e riprova, quando accendo il pc (o lo riavvio) continua a mostrarmi la videata nera, allora
entro nella modalita provvisoria del pc,periferiche, disinstallo la scheda video, e riavvio, il pc si accende e utilizza la scheda video in modalita VGA, apro le periferiche, la scheda video c'è e mi dice "la periferica funziona correttamente"... ma allora xk quando riavvio mi compare il monitor tutto nero???
poi quando riavvio, esce questo messaggio del Catalyst:
"the catalyst control center is not supported by the driver version of your enabled graphics adapterplease update your ATI graphics driver or enable your ATI adapter using the displays manager"
ma i driver che ho scaricato, dal sito ufficiale della ati radeon: http://game.amd.com/us-en/drivers_catal ... radeonx-xp
sembrano non essere corretti...

un mio amico mi ha detto di aggiornare i driver del bios... ma come si fa? dove devo guardare?


non so se vi servono piu dati chiedetemi non so davvero cosa altro posso aggiungere...

ciao grazie!
...e che bill gates ci benedica...
Avatar utente
karnak
Aficionado
Aficionado
 
Messaggi: 68
Iscritto il: lun giu 26, 2006 8:01 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising