Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

ragazzi è follia ! files in documenti e nel desktop spariti

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

ragazzi è follia ! files in documenti e nel desktop spariti

Messaggioda assorbi » ven gen 18, 2008 3:02 am

ragazzi stamattina ho acceso il pc e i miei files su documenti e nel desktop erano spariti...oltretutto anche tutte le personalizzazioni: siti web preferiti toolbar active x e tantissime impostazioi sono come volatilizzati...
qualcuno puo' farmi sapere se è possibile fare qlc ?
comunque lo spazio a disposizione che avevo nn è variato...

grazie in anticipo
Avatar utente
assorbi
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: ven dic 07, 2007 3:57 pm
Località: roma

Messaggioda assorbi » ven gen 18, 2008 4:13 am

nn ci sto capendo nulla il semplica fatto che in documenti sono rimaste le cartelle: immagini,musica,files ricevuti, divx movies...ma all interno nn c'è nulla....
Avatar utente
assorbi
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: ven dic 07, 2007 3:57 pm
Località: roma

Messaggioda Mandrake » ven gen 18, 2008 12:02 pm

strano, anche a me è accaduta la stessa cosa ieri, ma me lo aspettavo, perché avevo fatto casini con la shell...
me la son cavata con un ripristino (che avevo appositamente creato in precedenza), è possibile che tu abbia qualche punto di ripristino precedente se non hai disabilitato la creazione automatica.

Start>Tutti i programmi>Accessori>Utilità di sistema>Ripristino configurazione sistema
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Messaggioda tiger-72 » ven gen 18, 2008 2:43 pm

Probabilmente hai preso qualche virus......ti consiglio di fare una bella scansione.... [^]
my site:www.technoworlds.altervista.org
Avatar utente
tiger-72
Aficionado
Aficionado
 
Messaggi: 131
Iscritto il: lun dic 10, 2007 7:37 pm

Messaggioda assorbi » ven gen 18, 2008 2:52 pm

macchè virus.... ho postato il log di antivir su hijack ma niente il comp è sano come un pesce
anche per far partire iTunes ho dovuto reinstallarlo...
no non avevo fatto un punto di ripristino...
Avatar utente
assorbi
Neo Iscritto
Neo Iscritto
 
Messaggi: 13
Iscritto il: ven dic 07, 2007 3:57 pm
Località: roma


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising